No Sound when connect „I/O 49“ to Ipad/IPhone

AXE I/O, AXE I/O Solo, iRig Stomp I/O, Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

No Sound when connect „I/O 49“ to Ipad/IPhone

Postby Cooljazz1969 » Thu Jul 19, 2018 6:59 am

Hello IK Team,
yesterday i got my „IrigKey I/O 49“
I insert the Battteries, power is there, OK

But when i plug in the Apple cable
(power switch to batterie)
there is No Sound from the build in Speakers from my IPad mini 4 (IOS 11.4)
Same with my IPhone 6+ (IOS 11.4)
Also when I connect my Ipad/iPhone with my Blutooth Speaker (Bose Soundlink) no Sound
I see the piano keys in the app responding (Sample Tank, Korg Module etc..) but no Sound!
Only if plug a 3.5 audio cable from the earjack from IPad/IPhone to my Bose Soundlink Speaker i get Sound
Can you please help me how i can use the irig Key i/o 49 with just the own Speaker of my Ipad or IPhone?‘
(Sorry for my bad english, i hope you get the message )
Sincerly
Peter Schmidt
Cooljazz1969
 
Posts: 2
Joined: Wed Jul 18, 2018 9:28 pm

Re: No Sound when connect „I/O 49“ to iPad/iPhone

Postby Peter_IK » Thu Jul 19, 2018 3:02 pm

When you connect an audio interface (or device with an audio interface integrated like iRig Keys I/O) the input and output will be routed through the audio interface. You will need to listen to the output from iRig Keys I/O through either the headphone jack or the L/R outputs.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19655
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: No Sound when connect „I/O 49“ to iPad/iPhone

Postby Cooljazz1969 » Fri Jul 20, 2018 8:27 am

Hello Peter-IK,
thank you for your fast answer, now i understand the system :)
Greetings Peter S.
Cooljazz1969
 
Posts: 2
Joined: Wed Jul 18, 2018 9:28 pm

Re: No Sound when connect „I/O 49“ to Ipad/IPhone

Postby Sdainshow » Thu Jul 06, 2023 4:39 am

Does IK know how to solve this problem now? My iRig key still no sound through ipad/iphone. Thanks a lot.
Sdainshow
 
Posts: 1
Joined: Thu Jul 06, 2023 4:37 am

Re: No Sound when connect „I/O 49“ to Ipad/IPhone

Postby Peter_IK » Thu Jul 06, 2023 3:33 pm

Sdainshow wrote:Does IK know how to solve this problem now? My iRig key still no sound through ipad/iphone. Thanks a lot.

This is not a problem with nor unique to our hardware, please see my post above for an explanation on how iOS handles audio interfaces. Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19655
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: No Sound when connect „I/O 49“ to Ipad/IPhone

Postby joaotmorais » Thu Aug 03, 2023 9:57 pm

HAve an IRigHD2 and it works fine with TONEX in my MAc bur cant' dial it woth tonex or Amplitube's APP on my Iphone. Doesn't even show the blue light of connection on the IRig
joaotmorais
 
Posts: 1
Joined: Thu Aug 03, 2023 9:50 pm


Return to Interfaces & Controllers