iLoud MTM high pitched hiss (louder on one monitor)

Discussion about IK monitors and speakers like iLoud Precison, iLoud MTM, iLoud Micro Monitor and iLoud as well as X-MONITOR software.

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby towerSphere1 » Fri Jul 15, 2022 12:08 pm

I would also like to share my experiences with this issue:
Bought one pair from Thomann January of this year, unfortunately both speakers had exhibited this problem, so I was forced to return them. Sadly I did not note the serial numbers.
Learned about the new hardware revision from this thread, so I thought I'd order another pair from a local store this month, but they still had the coil whine present, so it was another quick return. In both cases only the power cable was attached.
Serial number was: IUD04-61YFAD**-*****
And on the bottom of the speakers there was a sticker with 220303** which probably indicates the manufacturing date? But I am not sure how to read that so it might be something completely different, so take that with a grain of salt.

Edit: The second pair I ordered came with the firmware that allows for the 80 Hz low cutoff setting, so it had to have been at least version 1.2.0.
towerSphere1
 
Posts: 1
Joined: Fri Jul 15, 2022 11:59 am

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Fri Jul 15, 2022 1:14 pm

the number on the bottom is actually the serial number according to the official IKMultimedia support. The serials of my first speakers were: 210401** and 210400**
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Sat Jul 16, 2022 10:32 am

BTW I decided to return the second batch and just use the first @110V done

Here the Bezel difference I mentioned before, see the right looks more filigran:

Image
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby Wungakum696 » Tue Aug 02, 2022 11:38 pm

The solution is to plug monitors to another power strip than computer. Especially if you're a Mac user. It is a common problem in mac environments with audio hardware. On my pair I heard the total work of my processor, loud noise and
squeak modulated depending on my activities on the computer. Hope that advice helps a few users. All the best.
Wungakum696
 
Posts: 1
Joined: Tue Aug 02, 2022 11:18 pm

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Wed Aug 03, 2022 7:43 am

Wungakum696 wrote:The solution is to plug monitors to another power strip than computer. Especially if you're a Mac user. It is a common problem in mac environments with audio hardware. On my pair I heard the total work of my processor, loud noise and
squeak modulated depending on my activities on the computer. Hope that advice helps a few users. All the best.

I kept the first batch and it works perfect @110V no noise whatever
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby DennisFassbaender82 » Fri Aug 05, 2022 12:32 pm

Just had the same problems in a 230v environment and i know the correct solution:
Use balanced XLR cables! I have used expensive high quality audio cables and had so much noise in my MTM´s that i though there is no way to solve it. After switching to new cables (Klinke to XLR BALANCED) all noises are gone completely!
Bought "Nuosiya balanced audio cable". Try it ;)
DennisFassbaender82
 
Posts: 1
Joined: Thu Aug 04, 2022 12:56 pm

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Fri Aug 05, 2022 1:35 pm

DennisFassbaender82 wrote:Just had the same problems in a 230v environment and i know the correct solution:
Use balanced XLR cables! I have used expensive high quality audio cables and had so much noise in my MTM´s that i though there is no way to solve it. After switching to new cables (Klinke to XLR BALANCED) all noises are gone completely!
Bought "Nuosiya balanced audio cable". Try it ;)



I also have balanced audio cables.
Which noise does disappear for you?

The noise @ 230V also appeares here without any cables attached.
It is produced by the voltage generator and not emmited by teh speaker itself.
You onluy got that noise with cables attached ?
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby Sievrp1audio » Sun Sep 11, 2022 12:06 pm

If I bought coverter from 230V to 110V this would solve my problems?
Sievrp1audio
 
Posts: 2
Joined: Sun Sep 11, 2022 12:03 pm

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Sun Sep 11, 2022 1:47 pm

Sievrp1audio wrote:If I bought coverter from 230V to 110V this would solve my problems?

In my case, it did
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby nefariousone » Tue Sep 13, 2022 1:34 pm

Has there been any official response to this issue? I've contacted support earlier this year and after some back and forth they told me to stand by, but I haven't heard anything back since, and it's been months...


"Thanks for your patience while we got back to you.

Thank you for your patience.

We have contacted our team about your situation.

Please stand by."



An odd support experience to state lightly... :/
nefariousone
 
Posts: 1
Joined: Sat Feb 19, 2022 11:16 am

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby Sievrp1audio » Tue Sep 13, 2022 5:37 pm

I've discovered coil whine is lost when speakers are turned on for more than 2days,
I don't shut them down and that's a fixed issue!
Sievrp1audio
 
Posts: 2
Joined: Sun Sep 11, 2022 12:03 pm

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby daslicht » Wed Sep 14, 2022 8:00 am

Sievrp1audio wrote:I've discovered coil whine is lost when speakers are turned on for more than 2days,
I don't shut them down and that's a fixed issue!

Interesting. Today I started my setup and one speaker started to chirp again even @110V
User avatar
daslicht
 
Posts: 54
Joined: Sun Oct 20, 2013 6:57 pm
Location: Earth ~ Europe ~ Germany ~ Cuxhaven

Re: iLoud MTM high pitched hiss (louder on one monitor)

Postby CristianTroncoso » Thu Oct 27, 2022 9:34 pm

Hi, Same issue here, I have 7 IK Monitors, and I am having noise issues with at least 4 of them :(

I already tried everything. I am using 4 Furman Racks power protection to get better clean power. I am using XLR balanced audio cable, all professional audio interfaces RME, UAD.

Thank you.
Cristian T.
CristianTroncoso
 
Posts: 1
Joined: Thu Oct 27, 2022 9:26 pm

Previous

Return to IK Monitors and Speakers