iLoud Micro to PC set up problems

Discussion about IK monitors and speakers like iLoud Precison, iLoud MTM, iLoud Micro Monitor and iLoud as well as X-MONITOR software.

iLoud Micro to PC set up problems

Postby martindavidson261170 » Sun Jun 09, 2019 3:32 pm

Im really struggling to get my rig set up with a couple of problems.

1. When connected to the pc sound is only coming out of one speaker. Via bluetooth from my phone it comes out of both speakers. (Edit: have connected phone to speakers via cable and same thing happening so its not a windows issue) (Edit 2: ran out to shops and bought a new RCA to jack cable and this issue is resolved. The cable that came with speakers is faulty which is ridiculous).

2. Second problem is the latency in Amplitube 4. If the buffer is set lower than 2048 the sound coming out of the speakers is horrible even when nothing is played. This noise disappears with a buffer setting of 2048 but the latency is then a problem.

Any help appreciated.
martindavidson261170
 
Posts: 3
Joined: Sat Jun 01, 2019 12:53 pm

Re: iLoud Micro to PC set up problems

Postby Peter_IK » Mon Jun 10, 2019 5:46 pm

Hi, with regard to #1 I'm sorry to hear you received a faulty cable. Sometimes that happens but please know it would be covered in your warranty and IK Support can help you with such issues if you contact them directly at http://www.ikmultimedia.com/contact-support

With regard to #2, that would not be an iLoud Micro Monitor issue so you may want to look at your audio interface. Please make sure your drivers are updated to the latest version and all settings in your interface's control panel software (if available) are set correctly. AmpliTube will work without much latency on any decent ASIO interface.

Thanks!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19655
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iLoud Micro to PC set up problems

Postby TheMiko1976 » Sat Jun 11, 2022 6:37 am

Peter_IK wrote:Hi, with regard to #1 I'm sorry to hear you received a faulty cable. Sometimes that happens but please know it would be covered in your warranty and IK Support can help you with such issues if you contact them directly at http://www.ikmultimedia.com/contact-support

With regard to #2, that would not be an iLoud Micro Monitor issue so you may want to look at your audio interface. Please make sure your drivers are updated to the latest version and all settings in your interface's control panel software (if available) are set correctly. AmpliTube will work without much latency on any decent ASIO interface.

Thanks!


I'm using Windows 11. I connected the iLoud Micro Monitors and get no sound from them when using Stomp I/O. But sound comes thru if I play a video or mp3 on my laptop. Help please
TheMiko1976
 
Posts: 15
Joined: Sun Jun 05, 2022 3:21 pm

Re: iLoud Micro to PC set up problems

Postby Peter_IK » Sat Jun 11, 2022 3:49 pm

You would need to connect iRig Stomp I/O to the monitors as it is an audio interface with its own outputs. You might be able to route the input in your application to iRig Stomp I/O and the output to your Windows sound output too.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19655
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iLoud Micro to PC set up problems

Postby TheMiko1976 » Sat Jun 11, 2022 3:59 pm

Would an RCA cable work? I'm going to pick one ip now
TheMiko1976
 
Posts: 15
Joined: Sun Jun 05, 2022 3:21 pm


Return to IK Monitors and Speakers