iRig2 issue -- no sound coming out

AXE I/O, iRig Stomp I/O, StealthPlug, StealthPedal, StompIO Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

iRig2 issue -- no sound coming out

Postby gsaunier » Mon Dec 26, 2016 4:36 pm

Dear All,

I just get my iRig2. I installed AmpliTube both on my iPhone 6 (iOS 10.2) and my old iPad2 (iOS 9.3.5). I plug all the cables as described in the manual. But, when I launche the app, it sometimes work perfectly and some other time it doesn't. Meaning : I have music coming from my amp (Vox II, Aux in)... or not. Even when the iRig doesn't transmit sound to the amp, I'm able to use the tuner of the app and tuned my guitar. So that I believe the problem is when the signal try to exit.

Any advice would be appreciate.

Hope my english is good enough ! Do not hesitate to ask me details on that issue.

Best regards

GS
gsaunier
 
Posts: 4
Joined: Mon Dec 26, 2016 4:14 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Mon Dec 26, 2016 5:49 pm

Since it is intermittent I would consult IK Support directly at http://www.ikmultimedia.com/contact-sup ... -hardware/ so they can troubleshoot with you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13469
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby gvanderelst77 » Tue Jan 03, 2017 6:31 pm

Hello,
Same for me but the IRIG doesn't even turns on when connected!
After registration and configuration AmpliTube free is not unlocked...
Can anyone help?
gvanderelst77
 
Posts: 1
Joined: Mon Jan 02, 2017 12:19 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Tue Jan 03, 2017 9:01 pm

gvanderelst77 wrote:Hello,
Same for me but the IRIG doesn't even turns on when connected!
After registration and configuration AmpliTube free is not unlocked...
Can anyone help?

I would also open a ticket at the URL I posted above. They can troubleshoot with you directly and get you up and running.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13469
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby gsaunier » Wed Jan 04, 2017 9:54 pm

I sent a message to the iRig support team. They gave me few advices. One of them was helpfull :
In MENU>Settings, make sure "No Feedback" is set to ON if you have headphones connected. If no headphones are connected, set it to OFF.


When I have no headphones, I have to turn off this setting so that sound comes from the Amp.

Case is solved,

GS
gsaunier
 
Posts: 4
Joined: Mon Dec 26, 2016 4:14 pm

Re: iRig2 issue -- no sound coming out

Postby lewis.eric.r » Sat Sep 07, 2019 7:21 pm

I got the same issue

irig HD2
macbook pro 10.14.5
sound in : IRIG
sound out : inside built


NO sound at all
what can i do?
lewis.eric.r
 
Posts: 1
Joined: Sat Sep 07, 2019 7:17 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Mon Sep 09, 2019 7:38 pm

lewis.eric.r wrote:I got the same issue

irig HD2
macbook pro 10.14.5
sound in : IRIG
sound out : inside built


NO sound at all
what can i do?

If the suggestions by other users above do not help you, please open a ticket with IK Support for direct official support via http://www.ikmultimedia.com/contact-support
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13469
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to Interfaces & Controllers