AT5 - Missing Gear or Presets / No Audio Input / Crashes

AmpliTube 5, AmpliTube Custom Shop, AmpliTube Joe Satriani, AmpliTube Brian May, MESA/Boogie®,Orange™, Fender™, Hendrix™, Metal, AmpliTube SVX, and more for Mac/PC

AT5 - Missing Gear or Presets / No Audio Input / Crashes

Postby DarkStar » Thu Dec 17, 2020 12:57 pm

Missing gear
Several users have reported that some of their purchased gear is missing in AT5.

Some steps to try first are:
    (a) double-check that the gear is still available in AT4,
    (b) Restore your Purchases in AT5.2 upwards or the new Custom Shop (v2), click your user name there for the menu
    (c) Unauthorize and reauthorize AT5
    (d) Reboot your system

If those steps do not resolve the problem, please contact Support, via here. There is a link at the top of the Search FAQs page to the Technical Support form, for some one to one investigation and help. Response time is usually within 2 working days (US (East Coast) Business hours, generally), but in the current circumstances please allow some more time.

Let them know which gear / Collections you have and which are missing.


---------------------------------
Missing presets
Solution found by user edotamere:
if your Microsoft account name contains special characters it is likely that the problem comes from there. Or (under windows 20h2 I don't know if it works under the other versions):
go to “Control Panel” --> “Clock and Region” --> “Region” --> “Administrative” Tab --> “Change system regional configuration…” --> and check the “Beta version: Use UTF-8 for language compatibility” checkbox.


---------------------------------
Crashes (Screen settings)
Also several users have reported instant crashes / non-starts of AT5.

Several of these problems have been resolved by adjusting the screen settings - higher resolution / lower DPI, lower scaling (on Windows) etc. If you have such a problem, please try that approach first.

If those steps do not resolve the problem, contact Support on the link above.

Let them know your screen details and what you have tried.

A fix is expected next week, for users with screens of less than 1400 (I think) pixels horizontally..

---------------------------------
I/O in the Standalone
And several users have reported problems getting audio into the standalone AT5 program.

It seems that there is a problem with AT5 identifying the channels on some audio devices. Some users have found a work-around, by selecting different inputs. For example, please see:
https://cgi.ikmultimedia.com/ikforum/viewtopic.php?f=5&t=26243#p111697
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 7214
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: AmpliTube 5 - Missing Gear

Postby Peter_IK » Thu Dec 17, 2020 6:11 pm

Also note that there were reports of Fender Collection 2 and AmpliTube SVX 2 gear missing. That has been taken care of, please Restore Purchases in the Custom Shop application and you should now see those if you own them.

There are still some outstanding reports of the Tiny Terror model that was received in the giveaway missing and that is currently being looked into and should be fixed soon.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 17491
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AT5 - Missing Gear or Presets / No Audio Input / Crashes

Postby Peter_IK » Wed Feb 24, 2021 7:22 pm

You can also see many fixes for issues in the new 5.0.2 version. So please install that ASAP and you will likely be all set.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 17491
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to AmpliTube Guitar Amp & FX modeling