iRig2 issue -- no sound coming out

AXE I/O, iRig Stomp I/O, StealthPlug, StealthPedal, StompIO Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

iRig2 issue -- no sound coming out

Postby gsaunier » Mon Dec 26, 2016 4:36 pm

Dear All,

I just get my iRig2. I installed AmpliTube both on my iPhone 6 (iOS 10.2) and my old iPad2 (iOS 9.3.5). I plug all the cables as described in the manual. But, when I launche the app, it sometimes work perfectly and some other time it doesn't. Meaning : I have music coming from my amp (Vox II, Aux in)... or not. Even when the iRig doesn't transmit sound to the amp, I'm able to use the tuner of the app and tuned my guitar. So that I believe the problem is when the signal try to exit.

Any advice would be appreciate.

Hope my english is good enough ! Do not hesitate to ask me details on that issue.

Best regards

GS
gsaunier
 
Posts: 4
Joined: Mon Dec 26, 2016 4:14 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Mon Dec 26, 2016 5:49 pm

Since it is intermittent I would consult IK Support directly at http://www.ikmultimedia.com/contact-sup ... -hardware/ so they can troubleshoot with you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 14793
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby gvanderelst77 » Tue Jan 03, 2017 6:31 pm

Hello,
Same for me but the IRIG doesn't even turns on when connected!
After registration and configuration AmpliTube free is not unlocked...
Can anyone help?
gvanderelst77
 
Posts: 1
Joined: Mon Jan 02, 2017 12:19 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Tue Jan 03, 2017 9:01 pm

gvanderelst77 wrote:Hello,
Same for me but the IRIG doesn't even turns on when connected!
After registration and configuration AmpliTube free is not unlocked...
Can anyone help?

I would also open a ticket at the URL I posted above. They can troubleshoot with you directly and get you up and running.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 14793
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby gsaunier » Wed Jan 04, 2017 9:54 pm

I sent a message to the iRig support team. They gave me few advices. One of them was helpfull :
In MENU>Settings, make sure "No Feedback" is set to ON if you have headphones connected. If no headphones are connected, set it to OFF.


When I have no headphones, I have to turn off this setting so that sound comes from the Amp.

Case is solved,

GS
gsaunier
 
Posts: 4
Joined: Mon Dec 26, 2016 4:14 pm

Re: iRig2 issue -- no sound coming out

Postby lewis.eric.r » Sat Sep 07, 2019 7:21 pm

I got the same issue

irig HD2
macbook pro 10.14.5
sound in : IRIG
sound out : inside built


NO sound at all
what can i do?
lewis.eric.r
 
Posts: 1
Joined: Sat Sep 07, 2019 7:17 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Mon Sep 09, 2019 7:38 pm

lewis.eric.r wrote:I got the same issue

irig HD2
macbook pro 10.14.5
sound in : IRIG
sound out : inside built


NO sound at all
what can i do?

If the suggestions by other users above do not help you, please open a ticket with IK Support for direct official support via http://www.ikmultimedia.com/contact-support
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 14793
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby jsevil@ozemail.com.au » Mon Dec 23, 2019 11:51 pm

Hi,

I plugged iRig2 into myiPhone6, I get sounds out except my guitar. metronome, demo tracks all sound fine, I can see from the input bars my guitar, but have no guitar sound coming out. I have all the settings on my phone and on the app as per the advice here:

https://www.sweetwater.com/sweetcare/ar ... or-irig-2/

but still no joy. Can you help?
jsevil@ozemail.com.au
 
Posts: 1
Joined: Mon Dec 23, 2019 11:45 pm

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Mon Dec 23, 2019 11:59 pm

jsevil@ozemail.com.au wrote:Hi,

I plugged iRig2 into myiPhone6, I get sounds out except my guitar. metronome, demo tracks all sound fine, I can see from the input bars my guitar, but have no guitar sound coming out. I have all the settings on my phone and on the app as per the advice here:

https://www.sweetwater.com/sweetcare/ar ... or-irig-2/

but still no joy. Can you help?

I would recommend opening a support ticket at http://www.ikmultimedia.com/contact-support for official and direct assistance. They'll get you up and running.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 14793
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: iRig2 issue -- no sound coming out

Postby stuartamandel@gmail.com » Sat May 23, 2020 11:26 pm

Just got the iRIG hd2. Wanted it really for positive grid product but I use AmpliTube also. Just set up with headphones. No lights no sound. I’m reading here I tried something that sometimes happens with lightning jack and it doesn’t charge. I pulled out the irigs lightning plug, turned over and slipped it back in. Blue light and the volume of my ‘61 SG reissue almost blew out my ears. I had also turned that feedback switch on as mentioned previously. It was on Auto so don’t get that one but I’m all good now.
stuartamandel@gmail.com
 
Posts: 1
Joined: Sat May 23, 2020 11:14 pm

Re: iRig2 issue -- no sound coming out

Postby sumjay » Fri Jul 10, 2020 4:35 am

My iRig 2 worked okay for a month, then with no logic stop transmitting audio.

I use the device to livestream dj sets. The iRig is securely and correctly connected to my mixer, and going into my iPhone 11 Pro Max, from which I livestream to Instagram, Twitch and the iRig Recorder app. The iRig will now only show the blue light, indicating no signal (versus the usual green).

My software is update. All audio settings are correct.

If I plug my headphones into the iRig 2 itself to monitor the audio input from the mixer, I can hear the audio.

However no signal is being transmitted via the iRig to the iPhone.

Currently the iRig 2 is just a little brick. Please help me troubleshoot as IK’s customer support has been nonexistent.

Thanks!
sumjay
 
Posts: 2
Joined: Fri Jul 10, 2020 4:29 am

Re: iRig2 issue -- no sound coming out

Postby Peter_IK » Fri Jul 10, 2020 7:13 pm

sumjay wrote:My iRig 2 worked okay for a month, then with no logic stop transmitting audio.

I use the device to livestream dj sets. The iRig is securely and correctly connected to my mixer, and going into my iPhone 11 Pro Max, from which I livestream to Instagram, Twitch and the iRig Recorder app. The iRig will now only show the blue light, indicating no signal (versus the usual green).

My software is update. All audio settings are correct.

If I plug my headphones into the iRig 2 itself to monitor the audio input from the mixer, I can hear the audio.

However no signal is being transmitted via the iRig to the iPhone.

Currently the iRig 2 is just a little brick. Please help me troubleshoot as IK’s customer support has been nonexistent.

Thanks!

This is something that IK Support will need to look at directly with you. Please look at the post at viewtopic.php?f=10&t=19505 and provide the information requested with regard to posting with an in-progress support ticket. Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 14793
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to Interfaces & Controllers