SSL4000 presets for IK Multimedia

T-RackS - High End Mastering & Mixing suite and single effects

SSL4000 presets for IK Multimedia

Postby ElectronProphets » Thu Oct 01, 2015 10:53 pm

After recently comparing the Waves SSL 4000 series to the IK Multimedia equivalent, I stuck with IK and screen scraped all of the presets listed in the Waves SSL E-channel and Bus Comp and created matching presets for the IK Multimedia British Channel and Buss Comp. Just copy the contents of the zip file into their appropriate IK preset folders and enjoy...

http://stash.reaper.fm/v/25282/SSL%20Presets.zip
ElectronProphets
 
Posts: 1
Joined: Thu Oct 01, 2015 2:01 pm

Re: SSL4000 presets for IK Multimedia

Postby Timberwolf1 » Tue Oct 06, 2015 1:10 am

Thanks I'll give them a try.
Timberwolf1
 
Posts: 9
Joined: Thu Jan 01, 2015 2:59 am

Re: SSL4000 presets for IK Multimedia

Postby pmata73 » Tue Jan 26, 2016 11:18 pm

Thanks a lot, I really like it, specially for drum. Do you know if there's something similar for other T-Racks plugins?
Regards!!
pmata73
 
Posts: 1
Joined: Fri Oct 17, 2014 6:29 pm

Re: SSL4000 presets for IK Multimedia

Postby jjguitar » Wed Jan 27, 2016 5:12 pm

Great, THANX !
Gear: Amplitube 4 with StompIO audio interface
Guitars: Gibson LP, Melancon Strat, Haar Strat
User avatar
jjguitar
 
Posts: 282
Joined: Tue Dec 14, 2010 10:24 pm

Re: SSL4000 presets for IK Multimedia

Postby n2mpujack » Mon Feb 01, 2016 2:18 pm

I guess these will work for both the Green and White plugins right?
Jack
OSX 10.13.6
PT 2019.6
AT3, AT4 and a lot more
n2mpujack
 
Posts: 497
Joined: Sun Jul 27, 2014 7:20 pm
Location: Sopranos State (NJ)

Re: SSL4000 presets for IK Multimedia

Postby n2mpujack » Tue Feb 09, 2016 4:24 pm

Update:
The presets are working just fine in the Green plugin. What I did was to make a folder that has the original presets and another with the new presets. Ditto for the bus compressor. For those that try this you may get an error when trying to access the presets but a simple quit and restart of whatever s/w you're running the plugins in solves the issue. I guess it's so that the IK plugins can rescan the folders.
Jack
OSX 10.13.6
PT 2019.6
AT3, AT4 and a lot more
n2mpujack
 
Posts: 497
Joined: Sun Jul 27, 2014 7:20 pm
Location: Sopranos State (NJ)

Re: SSL4000 presets for IK Multimedia

Postby n2mpujack » Sun Feb 14, 2016 6:33 pm

Update:
The SSL presets do NOT work in the White Channel.
Jack
OSX 10.13.6
PT 2019.6
AT3, AT4 and a lot more
n2mpujack
 
Posts: 497
Joined: Sun Jul 27, 2014 7:20 pm
Location: Sopranos State (NJ)

Re: SSL4000 presets for IK Multimedia

Postby pekka_s » Wed Mar 30, 2016 3:50 pm

Thanks for these presets :)
pekka_s
 
Posts: 19
Joined: Wed Dec 15, 2010 8:13 pm

Re: SSL4000 presets for IK Multimedia

Postby Timberwolf1 » Wed Mar 30, 2016 9:36 pm

n2mpujack I don't have the white channel. I do have the ssl plugins these were taken from and the output volume is like 3dB lower on the IK plugin then the other. Besides that they sound the same to me. Good Job!
Timberwolf1
 
Posts: 9
Joined: Thu Jan 01, 2015 2:59 am

Re: SSL4000 presets for IK Multimedia

Postby sonic_vision » Fri May 22, 2020 2:25 am

I appreciate the, obviously, extensive labour the OP did in making these and while they do work in T-Racks 4 they don't work in T-Racks 5. They load, settings look same at T-Racks 4 but unfortunately they all are almost, if not, completely, literally, inaudible.
sonic_vision
 
Posts: 2
Joined: Tue Dec 20, 2016 6:59 am


Return to T-RackS Mixing & Mastering