Axe I/O Solo not muting Line out 1/2 when headphones plugged

AXE I/O, AXE I/O Solo, iRig Stomp I/O, Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

Axe I/O Solo not muting Line out 1/2 when headphones plugged

Postby Sharmon123@ » Mon Mar 20, 2023 2:13 am

I have an Axe I/O solo and the headphones work fine and a set of reference monitors on L1/2 out and they work fine too but they don't mute with the headphones plugged in. The monitor is to see how the room effects feel in a real room after composing on the headphones to allow the set up to be rolled up without upsetting the neighbours. Is this the intended operation ?

I can just turn them off but that makes it a little awkward to use. I unlocked the Triple Crown on Max and that amp sounds best when slightly over driven at 4+ which the neighbours don't appreciate for some reason.
Sharmon123@
 
Posts: 125
Joined: Sat Mar 11, 2023 11:21 pm

Re: Axe I/O Solo not muting Line out 1/2 when headphones plu

Postby Peter_IK » Mon Mar 20, 2023 3:36 am

This is the intended / expected behavior. This is the way most audio interfaces work.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19647
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Axe I/O Solo not muting Line out 1/2 when headphones plu

Postby Sharmon123@ » Mon Mar 20, 2023 4:13 am

TY
Sharmon123@
 
Posts: 125
Joined: Sat Mar 11, 2023 11:21 pm


Return to Interfaces & Controllers