Irig not working with Ios16.3

AXE I/O, AXE I/O Solo, iRig Stomp I/O, Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

Irig not working with Ios16.3

Postby eribeiro » Wed Feb 08, 2023 1:33 am

Hello, Since the release of Ios 16.3, Irig stoped working properly. The sound is distorted. Any clue on how to solve it? Thanks in advance.
eribeiro
 
Posts: 1
Joined: Wed Feb 08, 2023 1:30 am

Re: Irig not working with Ios16.3

Postby DjDimitech1 » Tue Oct 03, 2023 12:42 am

Creo que tengo el mismo problema, cuando exporto el video+audio en mp4 la imagen esta bien pero el audio se escucha ralentizado
ios 16.7
DjDimitech1
 
Posts: 1
Joined: Mon Aug 23, 2021 11:45 pm

Re: Irig not working with Ios16.3

Postby Peter_IK » Tue Oct 03, 2023 7:02 pm

Sorry to hear you are having a problem. I'm not sure what would cause this but the IK Support team would be happy to provide direct and official technical support to help resolve your issue. They can be reached at http://www.ikmultimedia.com/contact-support

Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19660
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Irig not working with Ios16.3

Postby yezgar25 » Thu Oct 05, 2023 4:52 am

Hello guys,

Looks like I have a very close issue too.

Today arrived my new iRig HD X interface, but the happiness was short.
I tried an hour to do something with the iRig and my iPhone but it is not working (iOS version 17.0.2). I tested with Amplitube and Tonex apps, neither works.

I think the interface is ok because then I tried the iRig HD X in my Mac and worked fine (With Amplitube 5).

As Peter said, I created a support ticket but please let me know any feedback or comment.
yezgar25
 
Posts: 3
Joined: Sat May 02, 2020 5:33 pm

Re: Irig not working with Ios16.3

Postby tmaestro » Mon Oct 09, 2023 1:12 pm

I am having the same problem as yesgar here. iRig HD X works great usb-c to usb-c into an M1 MacBook Air, but does not power on when plugged into an iPhone 13 Pro on iOS 17.
tmaestro
 
Posts: 1
Joined: Thu May 25, 2023 8:12 pm


Return to Interfaces & Controllers