iRig Stomp I/O setup?

AXE I/O, iRig Stomp I/O, StealthPlug, StealthPedal, StompIO Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

iRig Stomp I/O setup?

Postby DannyMcO » Wed Jun 12, 2019 2:50 am

I can't help but think I'm experiencing some kind of user error here, but for the life of me I cannot get a single sound out of my iRig Stomp I/O via either an iPad Air or an iPhone 7 plus.

Tested cables, guitar, amp - all work. Not getting a charge off the Lightning to DIN cable that came with the device, looks like it's not the right kind of cable (all black vs red band), but irrespective, no sound. Can't ever get the lights on the 'output level' dial to change, just one red dot. Can't get the pedal calibration to register the pedal, can't find any setting anywhere that forces audio through the lightning connection.

I was able to get the drum loop to play through my iPad speaker, but what the hell good does that do?

I am beyond frustrated. Like 'within a hair of requesting a refund' frustrated. This is about as far as one can image from 'works out of the box'.
DannyMcO
 
Posts: 4
Joined: Sat Jun 01, 2019 9:52 pm

Re: iRig Stomp I/O setup?

Postby Ryan_IK » Mon Jun 17, 2019 10:37 pm

It sounds like your device is in stand-alone mode. This is the mode used to get the iRig Stomp I/O to act as a General MIDI controller. This disabled the built in audio interface.

Click here for our FAQ on how to enter/exit stand-alone mode.

If this does not help, try checking out the other FAQs here and if you need to, please reach out to our support team. The support team can be reached out to here. Once contacted, send me a PM with your ticket number so I can alert them of your reply.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1058
Joined: Mon Mar 30, 2015 4:20 pm

Re: iRig Stomp I/O setup?

Postby DannyMcO » Mon Jun 17, 2019 11:27 pm

Hi - I was able to fix the problem, which had nothing to do with being in standalone mode.

Based on this occurring over 3 separate iOS devices, I think it may be something worth adding to your FAQ as a possible solution.

The solution exists outside of the iRig device, but rather in the iOS device - "USB Accessories" needs to be enabled when the device is locked .

It's a little counterintuitive, on several levels. But the setting can be changed in Settings/Touch ID & Passcode/Allow Access When Locked.

I can all but guarantee this is happening to other folks. But thanks for getting back to me.
DannyMcO
 
Posts: 4
Joined: Sat Jun 01, 2019 9:52 pm

Re: iRig Stomp I/O setup?

Postby Ryan_IK » Mon Jun 17, 2019 11:39 pm

Glad to hear you got it figured it out. I can't say the team has seen this as a common issue, but I was able to pass along your comment to the team. If they do see this pop up, they will have information ready-to-go, and if this becomes a common issue, they will be sure to add this as an FAQ.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1058
Joined: Mon Mar 30, 2015 4:20 pm


Return to Interfaces & Controllers