New User - Set up Axe IO with Mac

AXE I/O, iRig Stomp I/O, StealthPlug, StealthPedal, StompIO Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

New User - Set up Axe IO with Mac

Postby jmhrmail » Thu May 30, 2019 4:23 pm

I have Axe IO Control Panel and Amplitube 4 installed on my Mac.

Assistance needed --

I just opened the Authorization Manager, which worked yesterday.

Today Authorization Manager says "Your version of the Authorization Manager is outdated. Please click on the UPDATE button to download the latest version.

When I click on the Authorization Manager update button I get this message:

Page not found
We're sorry! This page is not available.
https://www.ikmultimedia.com/Authorizat ... =WIZARD&S=
Please visit the IK Multimedia Homepage.
jmhrmail
 
Posts: 10
Joined: Tue Oct 11, 2011 9:03 pm

Re: New User - Set up Axe IO with Mac

Postby Ryan_IK » Thu May 30, 2019 5:47 pm

Sorry to hear of your Authorization Manager troubles. While I would first suggest reinstalling the latest version. If after doing so you still have any issues, please when you can, try the following steps:

    Download the latest version of the Authorization Manager
    Use the uninstaller in this download on Mac, or on PC, use the Control Panel to uninstall your current Authorization Manager version
    Next, remove any dock icons (Mac), start menu icons (PC), shortcuts, or other icons related to this software
    Restart your system
    Once back on, run the Authorization Manager installer
    Check to see if this helps

If you still need help after following these steps, check with support here. I see you have a ticket already, so be sure to work with them through this unusual behavior.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1058
Joined: Mon Mar 30, 2015 4:20 pm

Re: New User - Set up Axe IO with Mac

Postby jmhrmail » Sat Jun 01, 2019 12:26 am

Still waiting for a response from support. I did reply to their email. No answer.

But by inference you're telling me that IK has not put a video tutorial together.

It would be really helpful if you did. The written instructions are lacking.
jmhrmail
 
Posts: 10
Joined: Tue Oct 11, 2011 9:03 pm

Re: New User - Set up Axe IO with Mac

Postby Ryan_IK » Mon Jun 03, 2019 3:41 pm

jmhrmail wrote:Still waiting for a response from support. I did reply to their email. No answer.

But by inference you're telling me that IK has not put a video tutorial together.

It would be really helpful if you did. The written instructions are lacking.

I've bumped the team to get you a reply back as soon as they can. Please patiently work with the team, they should be able to help get you going quickly.

The AXE I/O does not have a set up tutorial as of yet, but it should work as any other audio interface with AmpliTube. I'll make sure to pass along your interest in one to the team.

In the user manual there is a nice guide of setting up and using your AXE I/O. This can be found here and in My Products.

Once you have your AXE I/O control panel and drivers installed, you can use the AmpliTube Settings > Audio MIDI Set Up to select your AXE I/O for Audio and MIDI Input/Output. Once selected in your Audio MIDI Set Up you should be good to go.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1058
Joined: Mon Mar 30, 2015 4:20 pm


Return to Interfaces & Controllers