[RESOLVED] Sound cuts out

AXE I/O, iRig Stomp I/O, StealthPlug, StealthPedal, StompIO Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

[RESOLVED] Sound cuts out

Postby leerichardtaylor » Fri Mar 08, 2019 2:48 pm

Hi

On both AmpliTube acoustic and AmpliTube iPad the sound cuts out after a few seconds. It comes back if I unplug and replug the iPad by the lightening connector. then it cuts out again....

I have tried 2 different iPads.

Any help appreciated.
leerichardtaylor
 
Posts: 4
Joined: Thu Mar 07, 2019 4:31 pm

Re: Sound cuts out

Postby drkevbo » Mon Mar 25, 2019 9:05 pm

I’m having the exact same problems. Plays about
20sec the cuts out. Buy replugging the external speaker
It will play again .......for about 20sec. Does it in
Both Ampltube and Garage band☹️
drkevbo
 
Posts: 2
Joined: Mon Mar 25, 2019 9:02 pm

Re: Sound cuts out

Postby Peter_IK » Mon Mar 25, 2019 9:48 pm

Since other users have not made suggestions and this is a user-to-user forum, I would suggest opening a ticket with IK Support directly and they will surely be able to assist you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13192
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Sound cuts out

Postby drkevbo » Wed Mar 27, 2019 3:04 pm

I believe I solved the problem. I went into settings. One by one I toggled the setting. Then replugged the monitor cable. When I set No Feedback to OFF the problem resolved. Hope this works.
drkevbo
 
Posts: 2
Joined: Mon Mar 25, 2019 9:02 pm

Re: [RESOLVED] Sound cuts out

Postby dan0252 » Thu May 30, 2019 1:59 pm

The feedback setting to off resolved my issue as well. Thank you.
dan0252
 
Posts: 1
Joined: Thu May 30, 2019 1:34 pm


Return to Interfaces & Controllers