iRig HD2 problem connecting

AXE I/O, AXE I/O Solo, iRig Stomp I/O, Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

iRig HD2 problem connecting

Postby RussellPrice2 » Fri May 06, 2022 12:22 pm

Hi guys - my Macbook 2015 can't see my iRig HD2.

USB cable is plugged in, guitar cable connected to my bass, blue light is ON - but GarageBand can't see the iRig.

I'm running Monterey 12.1 on my Mac

Help!

I'm really not sure what I'm missing? I'm sure it's blindingly obvious...

TIA
RussellPrice2
 
Posts: 2
Joined: Fri May 06, 2022 12:15 pm

Re: iRig HD2 problem connecting

Postby BillyAkinbredal32 » Fri May 13, 2022 6:20 am

I'm kind of new at reaper and I'm trying to use my irig until I get a proper interface. Does anyone know how to do it? It just plugs in with USB. I need help understanding how to arm it properly etc... Also if anyone knows any good amp plugins that would be sick. Can AmpliTube record into Reaper?
BillyAkinbredal32
 
Posts: 3
Joined: Fri May 13, 2022 5:18 am

Re: iRig HD2 problem connecting

Postby katedoyle12 » Sat May 14, 2022 4:21 am

RussellPrice2 wrote:Hi guys - my Macbook 2015 can't see my iRig HD2.

USB cable is plugged in, guitar cable connected to my bass, blue light is ON - but GarageBand can't see the iRig.

I'm running Monterey 12.1 on my Mac

Help!

I'm really not sure what I'm missing? I'm sure it's blindingly obvious...

TIA

I'm facing the same situation as you. Is there any way to solve it? [Mod Edit: hidden suspicious link has been removed. Posting further such links will result in a forum ban.]
katedoyle12
 
Posts: 1
Joined: Sat May 14, 2022 4:17 am

Re: iRig HD2 problem connecting

Postby hhsoullover » Mon May 16, 2022 7:11 pm

I've got the same situation here.
MBA 2020 (M1) with MacOs 12.3.1. Moneterey.
The iRig HD 2 shows a blue light when being connected but that's all.
It isn't recognized by the system.
hhsoullover
 
Posts: 3
Joined: Fri Apr 05, 2013 7:44 pm


Return to Interfaces & Controllers