Lost reaction between iRig Stomp I/O and iPad

AXE I/O, AXE I/O Solo, iRig Stomp I/O, Guitar and Bass Audio Interfaces/Controllers, iRig Keys I/O and the iRig Keys family of MIDI controllers

Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Fri Sep 03, 2021 1:52 pm

Hello,
I was playing some guitar and, suddenly, the two Gain and Output lights turned up red.
Now all seems to be blocked. The interaction between iPad and Stomp is totally gone.
How can I recover the use of it?
Any help would be appreciated.

Here's a picture of the trouble: https://imgur.com/a/RBYSZCj

Thanks in advance
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am

Re: Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Sat Sep 04, 2021 9:42 am

As I am totally stuck with the iRig, waiting for a solution, I will not collapse: I will simply reinstall my old pedals... Life goes on.
But, I look forward to reusing this splendid iRig Stomp I/O! :mrgreen:
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am

Re: Lost reaction between iRig Stomp I/O and iPad

Postby DarkStar » Sat Sep 04, 2021 2:21 pm

I am sorry to hear about the problems you are running into.

As this is primarily a user to user forum, someone-else may chip in. But please remember that the same symptoms do not necessarily mean the same problem.

Meanwhile, the best thing to do is check the FAQs, via here. If they do not resolve the issue, there is a link at the top of the Search FAQs page to the Technical Support form, for some one to one investigation and help. Response time aims to be within 2 working days (US (East Coast) Business hours, generally), but in the current circumstances please allow some more time.

And, to help others who run into a similar problem, please let us know what you did to resolve the problem. Please do not quote directly any correspondence from Support, as that may apply only to your particular circumstances and may lead others down the wrong track.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 6922
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Sat Sep 04, 2021 2:30 pm

Thank you, Darkstar,
As you mentioned, I actually took a look on the FAQ with an unsuccessful result, but overseen the link to a direct technical help. I'll do so.
Best Regards,
Alex
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am

Re: Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Tue Sep 07, 2021 5:55 pm

Hi folks,
This message for any of you running through the same trouble, here is the gentle answer I just received to solve it:
"Try disconnecting all connections, then plug in power (or USB if connected to a computer) while holding down Switch 1 for a second. Release, and the 4 Switch LEDs will flash twice to indicate its out of standalone mode."

Thanks to all.
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am

Re: Lost reaction between iRig Stomp I/O and iPad

Postby Peter_IK » Tue Sep 07, 2021 6:33 pm

Note that when you go to the iRig Stomp I/O section of the IK FAQ at https://www.ikmultimedia.com/faq/index. ... 17&jfl3=74 you will see one labeled "I am not seeing the iRig Stomp I/O available as an audio interface?" which mentions your iRig Stomp I/O might be in standalone mode and which provides the steps to change it.

For anybody else that runs into this issue.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 17151
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Tue Sep 07, 2021 8:21 pm

Thank you,
Problems with almost all FAQs is a matter of terms: very hard to find a match with the list of "standard questions". That's way pictures can be clearer than words (especially when not in your mother tong).
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am

Re: Lost reaction between iRig Stomp I/O and iPad

Postby AlexWer » Wed Sep 15, 2021 1:31 pm

The problem always occurs when I try to use the built-in tuner on the Stomp console.
The tuner leaves and the Stomp randomly stops the link from the jack to the amp.
Therefore, I reuse the indicated method (unplug and reconnect the device by holding the first button of the Stomp for a second) to be able to reuse the Stomp console.
AlexWer
 
Posts: 12
Joined: Sun Jan 11, 2015 11:13 am


Return to Interfaces & Controllers