AT 5.1.0 - higher CPU usage (double!)

AmpliTube 5, AmpliTube Custom Shop, AmpliTube Joe Satriani, AmpliTube Brian May, MESA/Boogie®,Orange™, Fender™, Hendrix™, Metal, AmpliTube SVX, and more for Mac/PC

AT 5.1.0 - higher CPU usage (double!)

Postby Jacques_boileau » Mon Sep 20, 2021 11:07 pm

Since upgrading to AT5 5.1.0, and it is the same for 5.1.1, the CPU usage has doubled on my PC compared to 5.0.3. For the little changes specified in the release notes, it seems quite a lot and makes some of my guitar heavy mix with a lot of guitar tracks not playing anymore.

Hopefully this can be addressed in an upcoming release.

More details here:

https://discuss.cakewalk.com/index.php? ... ent-276583
Jacques_boileau
 
Posts: 1
Joined: Sat Jan 16, 2016 10:53 pm

Re: AT 5.1.0 - higher CPU usage (double!)

Postby Huddy_IK » Wed Sep 22, 2021 9:57 pm

Welcome to the IK Forums, Jacques_boileau!

Please follow up with our Support team to review your findings there.

Does this occur with certain gear models or presets? Please let the Support team know if you have any seen any variables there.

You can reach Support here:
https://www.ikmultimedia.com/contact-support/
IK Multimedia. Musicians First.
Need help? Our support team will be happy to help and can be reached at this link.
Huddy_IK
 
Posts: 54
Joined: Thu Dec 02, 2010 1:34 am

Re: AT 5.1.0 - higher CPU usage (double!)

Postby MemoDiaz » Sat Sep 25, 2021 10:17 pm

Hi, confirm what you saying, i already have the same problem, its too slow to charge and sometimes CbB crashes!! i already contact support but no answer so far.
MemoDiaz
 
Posts: 8
Joined: Wed Mar 16, 2011 9:52 pm


Return to AmpliTube Guitar Amp & FX modeling