Question about Speaker Model responses

AmpliTube 4, AmpliTube Custom Shop, MESA/Boogie®,Orange™, Fender™, Hendrix™, Metal, Ampeg® SVX, Preset XChange, more for Mac/PC

Question about Speaker Model responses

Postby cybermaster » Sat May 23, 2020 2:26 am

Happily getting some great tones with Amplitube 4 from my Total Studio 2 Max bundle, but I've noticed one thing that seems a bit inconsistent and strange. It seems that the speakers respond differently to being driven heavily than I would have thought. With some amp models, they give a realistic heavily driven sound with "cone cry" and a loose flapping low end. But with other amp models, even when they are modeling a very high powered amp, the same speaker doesn't respond the same way when heavily driven.

For example: if I use the Orange OR50 model and turn everything up all the way, all knobs at 10 all the way across, and have some low wattage speakers in the cab, like the Greenback or especially the alnico Blue, it legitimately sounds like they're about to melt down and catch fire any moment - very close to what I'd expect they'd sound like in real life if in the same situation of being driven heavily. But if I try the same thing with the "Red Pig" amp model, all controls at 10 with the same speakers/cab/mic/room setting, I don't get the same "meltdown" kind of response. Though the speaker sounds driven, it's much more tame in comparison. I don't mean the amount of distortion from the amp, I expect that to of course be different, I mean the amount of cone cry and other speaker distortions. I find this a bit confusing, because the Marshall amp the Red Pig is modeled from is supposedly 4x the output power of the OR50, so I would assume that the speakers would be driven much harder by it.

I've noticed this with other high powered models as well; some give a very realistic heavily driven speaker sound, while others not so much so, even if they are about the same amount of real-life power output. I'm not really bothered by this, because I'm getting good sounds that I enjoy anyway, but I brought this topic up because I'm curious about why this is, and maybe it's something that can be further tweaked in a future release. I realize that different real-life amplifiers interact differently with speakers, due to things like damping factor, etc... but I think the differences I'm hearing are more than what you'd get from those variables. Really sounds like some of the high powered models don't punish the speaker as much as others. If you turn a 100w amp up all the way into a 15w speaker, the speaker should sound like its about to explode, regardless of the amp. :lol:
cybermaster
 
Posts: 16
Joined: Wed Apr 29, 2020 9:02 pm

Return to AmpliTube Guitar Amp & FX modeling