Glitch in Bass Head - New York B750?

AmpliTube 4, AmpliTube Custom Shop, MESA/Boogie®,Orange™, Fender™, Hendrix™, Metal, Ampeg® SVX, Preset XChange, more for Mac/PC

Glitch in Bass Head - New York B750?

Postby Hairycloset1 » Mon Feb 22, 2021 9:34 pm

Hello there :)

I downloaded the free Custom Shop Amplitube 5 to give it a shot on a Bass before buying it.

I noticed a strange "glitch" when i play a notes quietly in the background.
Can somebody give me an opinion if this is a software/algorhythm problem?

Will this be patched or is it supposed to be this way? No other bass amp has this kind
of "hiss" in the background. It sounds like static electricity. Strange.

There is a link to an audio file i recorded in Amplitube :

https://drive.google.com/file/d/1HAfG91 ... sp=sharing

Any ideas and opinions?

Cheers
Hairycloset1
 
Posts: 3
Joined: Mon Feb 22, 2021 9:25 pm

Re: Glitch in Bass Head - New York B750?

Postby Albion » Tue Feb 23, 2021 11:19 pm

I get the same hiss too when using that amp and it sounds really bad and totally un recordable.I also would like to know the reason.
Albion
 
Posts: 12
Joined: Sat Mar 04, 2017 10:25 pm

Re: Glitch in Bass Head - New York B750?

Postby livesforrap » Wed Feb 24, 2021 1:38 am

a) I couldn't get that link to work w/o signing into google? Not doing that.

b) I'll play with this later (I've got a headache, don't want to play bass right now :lol: ) but I have to say I don't remember having an issue with it, other than being disappointed with the sound.
livesforrap
 
Posts: 275
Joined: Wed Aug 17, 2011 8:07 am

Re: Glitch in Bass Head - New York B750?

Postby livesforrap » Wed Feb 24, 2021 2:34 am

EDIT, I'm not actually getting this. When I play quietly it's like there is a distortion in the background, not a hiss and I turned it up LOUD! :lol:
livesforrap
 
Posts: 275
Joined: Wed Aug 17, 2011 8:07 am

Re: Glitch in Bass Head - New York B750?

Postby Hairycloset1 » Wed Feb 24, 2021 10:11 pm

Of course this isn't a distortion :? :shock: :shock:

It is some kind of artifact that is glitching in the background of the sound.

This time a dropbox link, where you can listen to it without signing in :

https://www.dropbox.com/s/r9lop8ji6x3z4 ... r.wav?dl=0

Please IK, can you respond to this?

Cheers
Hairycloset1
 
Posts: 3
Joined: Mon Feb 22, 2021 9:25 pm

Re: Glitch in Bass Head - New York B750?

Postby livesforrap » Wed Feb 24, 2021 10:32 pm

Before the mods chime in, this is not a support forum. You'll have to have a ticket submitted.

For the record, I'm not getting this in the standalone at 44.1k
livesforrap
 
Posts: 275
Joined: Wed Aug 17, 2011 8:07 am

Re: Glitch in Bass Head - New York B750?

Postby Hairycloset1 » Thu Feb 25, 2021 6:10 pm

Thanks.

I did sent them a ticket and let's see...
All the other heads are working flawlessly, i wonder what could cause this.

It's a shame, because the head sounds huge... :!:
Hairycloset1
 
Posts: 3
Joined: Mon Feb 22, 2021 9:25 pm

Re: Glitch in Bass Head - New York B750?

Postby supanorton » Thu Feb 25, 2021 6:59 pm

Hairycloset1 wrote:Thanks.

I did sent them a ticket and let's see...
All the other heads are working flawlessly, i wonder what could cause this.

It's a shame, because the head sounds huge... :!:


I'll check too. When I first opened that amp up, I loved the sound. Because it was so huge, I couldn't get it to sit right in the song I was working on and scrapped it. I haven't opened it up since.
supanorton
 
Posts: 352
Joined: Sun Jan 16, 2011 5:52 am


Return to AmpliTube Guitar Amp & FX modeling