TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Forum for ToneNET - AmpliTube TONEX and AmpliTube 5’s preset sharing community.
Together we rock nonstop

TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby peter.villas » Tue Mar 07, 2023 4:04 pm

Help - a firmware upgrade was made and when I went to upgrade the unit - the upgrade stopped with an error.

the pedal now lights up - but no screen display and not seen by the computer any longer. It also emits a white noise.

nothing I have done changes this and it is now dead in water.

I put in a ticket - hoping for a quick solution. Anyone else have this experience?

thanks

peter
peter.villas
 
Posts: 2
Joined: Tue Mar 07, 2023 4:01 pm

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby jaeger28 » Fri Mar 10, 2023 6:50 am

I had the same thing happen (usb cable issue I think) but there was a function to recover the unit, did you see that in the tonex software? Now I don't 100% remember where it was but worked and my issue only lasted 10 minutes.
jaeger28
 
Posts: 15
Joined: Sat May 23, 2020 3:17 am

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby peter.villas » Fri Mar 10, 2023 3:40 pm

I went through process with tech support. Could not fix. So they are sending me a new pedal
peter.villas
 
Posts: 2
Joined: Tue Mar 07, 2023 4:01 pm

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby jaeger28 » Fri Mar 10, 2023 3:41 pm

Sorry to hear but great that IK fixes it for you in short time.
jaeger28
 
Posts: 15
Joined: Sat May 23, 2020 3:17 am

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby sliberty57 » Fri Jul 21, 2023 1:55 pm

How did you reach someone to talk to? I called their main number, it it says they are not taking tech support calls or customer service calls.
sliberty57
 
Posts: 4
Joined: Fri Feb 17, 2023 11:42 pm

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby boteki2 » Thu Oct 19, 2023 4:07 am

peter.villas wrote:Help - a firmware upgrade was made and when I went to upgrade the unit - the upgrade stopped with an error.

the pedal now lights up - but no screen display and not seen by the computer any longer. It also emits a white noise.

nothing I have done changes this and it is now dead in water.

I put in a ticket - hoping for a quick solution. Anyone else have this experience?

thanks

peter


While waiting for a response from the support team, you can also try a few general troubleshooting steps to see if it helps. First, you can try performing a power cycle by disconnecting the device from the power source, waiting for a few minutes, and then reconnecting it. This can sometimes help reset the device and resolve any temporary issues.

Additionally, you can try connecting the device to a different computer or USB port to see if it gets recognized. Sometimes, issues with connectivity can be resolved by changing the connection.
boteki2
 
Posts: 2
Joined: Thu Oct 19, 2023 4:06 am

Re: TONEX PEDAL BRICKED DURING FIRMWARE UPGRADE

Postby Peter_IK » Thu Oct 19, 2023 3:28 pm

sliberty57 wrote:How did you reach someone to talk to? I called their main number, it it says they are not taking tech support calls or customer service calls.

IK Support is run through a ticketing system. You would need to go to the Support section of our site (or visit http://www.ikmultimedia.com/contact-support ) and then once you search the FAQ as instructed at the top of the page you will see a link/button to open a support ticket if you don't find what you need in the FAQs.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19660
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to ToneNET preset sharing community