UNO Synth-Problem with new device(knobs & data no reaction)

Discuss UNO Drum and UNO Synth - IK's analog/pcm drum machine and our true analog synthesizer. Proudly designed and built by IK in Modena, Italy!

UNO Synth-Problem with new device(knobs & data no reaction)

Postby metsky » Sun Apr 12, 2020 3:59 pm

Hello,

I got my new uno yesterday, but I have a problem, I don't know if I set something wrong, or if I have a damaged copy :( I can't change the presets from the hardware level, pressing the "preset" button and selecting Date causes the "UNO" prompt to appear. The knobs do not respond for changes, I can't modulate neither the filter nor the oscillators etc. Apreggiator works, the sequencer also. After connecting with the application I can change presets, using the mouse I influence parameters, e.g. oscillators and filter, but the knobs moved by my hand do not change anything in the application :( I watched a lot of movies, from tutorials to unboxing, where you can see how uno behaves when first turned on. I was looking for a full day's answer and found nothing about it.

I wrote on a group on Facebook: IK Multimedia UNO Synth, nice people wrote back to let me pay attention to the power supply and midi channel. It didn't help :( I checked everything and recorded the movie:

Movie link: https://youtu.be/DSoy4CiXgqs

What do you think about this? Please help, I don't know if I should send it back? Set something in preferences? :(
metsky
 
Posts: 1
Joined: Sun Apr 12, 2020 1:40 am

Return to UNO Drum & UNO Synth