AXE I/O Now Available

IK Multimedia es Músicos Primero. Una gama extensa de software para la creación de música, accesible y fácil de usar con gran calidad de sonido y sensación
Forum rules
Reglas del Foro

Reglas Generales
Este foro no está destinado para servicio de soporte técnico directo de la compañía. Para solicitudes de asistencia técnica, por favor visita la página de IK Multimedia en Internet.

Por favor considera todos los mensajes y publicaciones como importantes y evita irrespetar o abusar de otros usuarios del foro. Ésta es la descripción de lo que explícitamente no está permitido en los foros de IK Multimedia:

• Discusión sobre el manejo del foro, incluyendo la eliminación y bloqueo de hilos y/o comentarios. Las decisiones de los moderadores no son un tema de discusión en los foros y son definitivas.
• La utilización de los foros de IK para hacer publicidad de otros productos.
• Obscenidad o discriminación, o cualquier cosa que viole cualquier ley. Esto incluye enlaces o cualquier material (imágenes/texto/audio/video) que se considere pornográfico, racista, político, ilegal y ofensivo/inapropiado.
• Mensajes con la intensión de dañar la reputación o las ventas de IK Multimedia, o de cualquiera de sus miembros o compañía.
• Violación de derechos de autor, marcas registradas, u otros derechos legales a menos que se cuente con los permisos necesarios para publicar material que pertenece a terceros.
• Compartir información privada o personal, sin limitación a cualquier acuerdo de confidencialidad ni a los derechos personales de los miembros del foro.
• Publicación de CUALQUIER correspondencia directa entre tú (o terceros) e IK Multimedia incluyendo (no limitada a) conversaciones por correo electrónico, correspondencia de soporte técnico, servicio al cliente o información de formatos de contacto.
• CUALQUIER publicación de software pirata sin importar cuál sea el software en discusión. Ésta es una política de cero tolerancia.
• Cualquier material de promoción para hacer publicidad de productos que no son de IK Multimedia o de sus asociados.
• Publicar el mismo tema en múltiples hilos o foros (conocido como publicación cruzada).
• Publicidad comercial de productos y servicios, a menos de que existan los permisos explícitos otorgados por IK Multimedia.
• Tu cuenta es la misma Cuenta de Usuario de IK Multimedia, así que actúa con responsabilidad y siempre tenlo presente. Independientemente de esto, tu identidad no puede ser suplantada ni tener la intención de engañar.
• Cualquier venta privada, directa o indirecta. Éste no es un foro de mercado.
• Publicaciones que específicamente pretendan crear controversia o coaccionar a IK Multimedia.
• Publicar o usar otros medios para interrumpir o afectar negativamente el desempeño de los foros.
Las publicaciones que violen las reglas mencionadas anteriormente pueden ser editadas o eliminadas, o pueden causar el bloqueo de hilos, amonestaciones o suspensión.
Si tienes alguna pregunta acerca de las acciones anteriores o asociadas a éstas, por favor contáctanos en privado.
Firmas
Por favor mantén las firmas en dos líneas y con tamaños de texto razonables, sin enlaces de promoción (o enlaces a material que rompa cualquier regla, ya que las mismas reglas aplican para publicaciones y firmas). No se permiten imágenes, pero puedes cambiar tu avatar para darle un toque personal a tus publicaciones.
La violación de estas reglas puede tener las mismas consecuencias que tiene la violación de las reglas de publicaciones.

Re: AXE I/O Now Available

Postby dlgebert » Sat Aug 24, 2019 5:01 am

dlgebert wrote:So far I've been using the TR5 British Channel console for my mic'ing needs


I completed my migration away from my POD Studio UX1. I created a nice set of TR5 Suite global patches for mic'ing my Seagull Entourage Rustic using my Shure SM57. I could have easily not had to use a noise gate, there's none of the mic preamp hiss that I've had with every mic preamp that I've used in the past. I am using a noise gate slightly on the TR5 British Channel console so it blocks out faint background noise, my movements, etc.

Thanks again to IKM for making such a great hardware interface that pairs perfectly with your software. As I mentioned before, very low latency and very organic sounding... and no special drivers needed on my iMac! :D

Dave
User avatar
dlgebert
 
Posts: 313
Joined: Sun Dec 01, 2013 11:51 pm

Re: AXE I/O Now Available

Postby Andrzej71 » Sat Aug 24, 2019 6:28 pm

Peter_IK wrote:If ikregister.com is not taking your serial number please alert IK Support at http://www.ikmultimedia.com/contact-support as the forum mods will not have access to your account or other information to resolve this issue.


I bought AXE I/O and it arrived today, full of joy and expectation wanted to register it and download Amplitube MSX which comes with it, also because IK Multimedia has promotions on software, evon more full with expectation, I was about to check what can be downloaded.

I bought item from provider listed on IK website. Unfortunately all attempts to register product failed, was trying to register product:
on web - error message The provided serial number cannot be registered (code -101)
via Authorisation Manager - error message Internal server error (901)

Sent messages to IK support and I got tickets confirmation, but so far issue is not solved. I do not know if someone else bought this product registered and then return to shop, so I can't register it again or there is something else on the table. :evil:
Andrzej71
 
Posts: 17
Joined: Sat Jun 01, 2019 5:32 pm

Re: AXE I/O Now Available

Postby Peter_IK » Sat Aug 24, 2019 10:20 pm

Sorry to hear that but IK Support will sort you out when the offices are open.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby Andrzej71 » Sat Aug 24, 2019 10:33 pm

Hi

Thanks for reply.

I do hope they will sort me out, however they never replied when I written to them on the other occasions. I'm slightly concerned because the clock is ticking (6 days) to the end of promotion on your (IK) website (https://www.ikmultimedia.com/pickandmix/#faq) and to get items (7 for 1 at the moment) on promotion, was the main reason of byint AXE I/O, which I'm considering as a great product so far using it with Amplitube custom shop. Not sure what happens if time is up and I won't be able to register AXE.

Kind Regards

A
Andrzej71
 
Posts: 17
Joined: Sat Jun 01, 2019 5:32 pm

Re: AXE I/O Now Available

Postby Peter_IK » Sat Aug 24, 2019 11:45 pm

Since you received it already and logged a ticket you’ll have no problem with the group buy.

They don’t ignore tickets so if you’d like to send any ticket numbers that went unanswered from before I’d be happy to send to the Support Manager who can see what might have happened. Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby Andrzej71 » Sun Aug 25, 2019 10:14 am

Again - thank you for reply.

This took load off my chest a bit.

I must say I'm really happy otherwise, how the gear works and it gives a lot of pleasure playing, without annoying my other half and neighbours.

Many Thanks

Andrzej
Andrzej71
 
Posts: 17
Joined: Sat Jun 01, 2019 5:32 pm

Re: AXE I/O Now Available

Postby Peter_IK » Fri Sep 13, 2019 7:27 pm

IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby blueyepaul » Wed Oct 09, 2019 7:59 am

Hi There,
I recently purchase the AXE I/O interface and currently using through my computer with the full package of Ampiltube 4 and more with no problems at all.
My question is, can I connect a stomp pedal to this unit (Sola Sound - Tone bender purchase from the U.K) If so. How can this be done as I only see two 1/4" jacks.
Do I need additional hardware to achieve this, please explain if you can.

Kind regards
Paul
blueyepaul
 
Posts: 5
Joined: Wed Aug 15, 2018 8:44 am

Re: AXE I/O Now Available

Postby Peter_IK » Wed Oct 09, 2019 3:22 pm

blueyepaul wrote:Hi There,
I recently purchase the AXE I/O interface and currently using through my computer with the full package of Ampiltube 4 and more with no problems at all.
My question is, can I connect a stomp pedal to this unit (Sola Sound - Tone bender purchase from the U.K) If so. How can this be done as I only see two 1/4" jacks.
Do I need additional hardware to achieve this, please explain if you can.

Kind regards
Paul

AXE I/O is an audio interface. To use traditional stomps, you can try in front of the interface just like you would before your amp. There is no "effects loop" on AXE I/O because it is an audio interface as opposed to a guitar amp. You may be able to use some creative routing with the other input/output combinations but your best bet would be to try the stomp inline (guitar --> stomp --> AXE I/O) but as with any interface, software, and hardware pedal, your mileage may vary as to how effective it is.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby blueyepaul » Thu Oct 10, 2019 1:58 am

Peter_IK wrote:
blueyepaul wrote:Hi There,
I recently purchase the AXE I/O interface and currently using through my computer with the full package of Ampiltube 4 and more with no problems at all.
My question is, can I connect a stomp pedal to this unit (Sola Sound - Tone bender purchase from the U.K) If so. How can this be done as I only see two 1/4" jacks.
Do I need additional hardware to achieve this, please explain if you can.

Kind regards
Paul

AXE I/O is an audio interface. To use traditional stomps, you can try in front of the interface just like you would before your amp. There is no "effects loop" on AXE I/O because it is an audio interface as opposed to a guitar amp. You may be able to use some creative routing with the other input/output combinations but your best bet would be to try the stomp inline (guitar --> stomp --> AXE I/O) but as with any interface, software, and hardware pedal, your mileage may vary as to how effective it is.
Thanks for the info Peter, I didn't wont to jump the gun so to speak coursing any damage to the unit itself. I have tried your suggestion with out using AmpilTube4 just the unit on its own. Tone is O.k :D Regards Paul
blueyepaul
 
Posts: 5
Joined: Wed Aug 15, 2018 8:44 am

Re: AXE I/O Now Available

Postby Peter_IK » Thu Oct 10, 2019 2:18 pm

blueyepaul wrote:
Peter_IK wrote:
blueyepaul wrote:Hi There,
I recently purchase the AXE I/O interface and currently using through my computer with the full package of Ampiltube 4 and more with no problems at all.
My question is, can I connect a stomp pedal to this unit (Sola Sound - Tone bender purchase from the U.K) If so. How can this be done as I only see two 1/4" jacks.
Do I need additional hardware to achieve this, please explain if you can.

Kind regards
Paul

AXE I/O is an audio interface. To use traditional stomps, you can try in front of the interface just like you would before your amp. There is no "effects loop" on AXE I/O because it is an audio interface as opposed to a guitar amp. You may be able to use some creative routing with the other input/output combinations but your best bet would be to try the stomp inline (guitar --> stomp --> AXE I/O) but as with any interface, software, and hardware pedal, your mileage may vary as to how effective it is.
Thanks for the info Peter, I didn't wont to jump the gun so to speak coursing any damage to the unit itself. I have tried your suggestion with out using AmpilTube4 just the unit on its own. Tone is O.k :D Regards Paul

Glad to hear! You can keep experimenting within AmpliTube too, as you'll find that different amp models "take" pedals differently just as with hardware amps.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby Paul Kemp » Fri Nov 01, 2019 11:20 am

Sorry, but I don't understand how to run AXE I/O with Amplitube, so really frustrating and I'm thinkin' to return the product! :? :? :? :? :? :? :? :? :? :? :?

I use a Windows 10 pc, I turn on the AXE I/O, I launch Amplitube and NOTHING HAPPENS! I can hear my bass guitar, pluged in input 1 by the headphones, but I can hear my bass guitar with clear sound whether Amplitube runs or not. So when I launch Amplitube and load stomps or change ampli, nothing happens, my bass has always a clear sound, as if Amplitube didn't work! That's really really frustrating! In the past I've used many audio interfaces and many other apps and never a problem!

There's no good manual to understand what should I do! :| :| :| :| :| :| :|
Paul Kemp
 
Posts: 6
Joined: Sun Oct 20, 2019 10:06 am

Re: AXE I/O Now Available

Postby Peter_IK » Fri Nov 01, 2019 3:50 pm

Paul Kemp wrote:Sorry, but I don't understand how to run AXE I/O with Amplitube, so really frustrating and I'm thinkin' to return the product! :? :? :? :? :? :? :? :? :? :? :?

I use a Windows 10 pc, I turn on the AXE I/O, I launch Amplitube and NOTHING HAPPENS! I can hear my bass guitar, pluged in input 1 by the headphones, but I can hear my bass guitar with clear sound whether Amplitube runs or not. So when I launch Amplitube and load stomps or change ampli, nothing happens, my bass has always a clear sound, as if Amplitube didn't work! That's really really frustrating! In the past I've used many audio interfaces and many other apps and never a problem!

There's no good manual to understand what should I do! :| :| :| :| :| :| :|

Hi, the manual installs with the AXE I/O Control Panel software and is also available in your IK User Area and on the AXE I/O web page: https://www.ikmultimedia.com/axeio/

Please check the Monitor knob, that is probably set to only the dry signal (all the way to the left is "Direct" which is only the dry signal).

Also make sure you have the latest version of the AXE I/O Control Panel software (which includes the driver) from your IK User Area http://www.ikmultimedia.com/userarea under "My Products"

I know it can be frustrating to get up and running with hardware and software technology sometimes but I'm sure you can get working with AXE I/O. If my suggestions do not help please contact IK Support who will happily assist you to get you up and running with AXE I/O and AmpliTube.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 15150
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: AXE I/O Now Available

Postby Andrzej71 » Fri Nov 01, 2019 5:00 pm

Paul Kemp wrote:Sorry, but I don't understand how to run AXE I/O with Amplitube, so really frustrating and I'm thinkin' to return the product! :? :? :? :? :? :? :? :? :? :? :?

I use a Windows 10 pc, I turn on the AXE I/O, I launch Amplitube and NOTHING HAPPENS! I can hear my bass guitar, pluged in input 1 by the headphones, but I can hear my bass guitar with clear sound whether Amplitube runs or not. So when I launch Amplitube and load stomps or change ampli, nothing happens, my bass has always a clear sound, as if Amplitube didn't work! That's really really frustrating! In the past I've used many audio interfaces and many other apps and never a problem!

There's no good manual to understand what should I do! :| :| :| :| :| :| :|



Hi

Check this one it could be quite inspiring:
https://www.youtube.com/watch?v=6OEUJtYCGVk&t=276s
Andrzej71
 
Posts: 17
Joined: Sat Jun 01, 2019 5:32 pm

Re: AXE I/O Now Available

Postby Paul Kemp » Fri Nov 01, 2019 6:06 pm

Peter_IK wrote:
Paul Kemp wrote:Sorry, but I don't understand how to run AXE I/O with Amplitube, so really frustrating and I'm thinkin' to return the product! :? :? :? :? :? :? :? :? :? :? :?

I use a Windows 10 pc, I turn on the AXE I/O, I launch Amplitube and NOTHING HAPPENS! I can hear my bass guitar, pluged in input 1 by the headphones, but I can hear my bass guitar with clear sound whether Amplitube runs or not. So when I launch Amplitube and load stomps or change ampli, nothing happens, my bass has always a clear sound, as if Amplitube didn't work! That's really really frustrating! In the past I've used many audio interfaces and many other apps and never a problem!

There's no good manual to understand what should I do! :| :| :| :| :| :| :|

Hi, the manual installs with the AXE I/O Control Panel software and is also available in your IK User Area and on the AXE I/O web page: https://www.ikmultimedia.com/axeio/

Please check the Monitor knob, that is probably set to only the dry signal (all the way to the left is "Direct" which is only the dry signal).

Also make sure you have the latest version of the AXE I/O Control Panel software (which includes the driver) from your IK User Area http://www.ikmultimedia.com/userarea under "My Products"

I know it can be frustrating to get up and running with hardware and software technology sometimes but I'm sure you can get working with AXE I/O. If my suggestions do not help please contact IK Support who will happily assist you to get you up and running with AXE I/O and AmpliTube.


Many many thanks, Peter, the Monitor knob was set on Direct, now I've set it on Daw and I can hear my bass guitar sound with all the effects! :) :) :)

Now issue is another and it's very strange to me. With my bass guitar plugged in it's all perfect with Amplitube, it works perfectly, but th AXE I/O doesn't work as a normal audio interface, because I can't hear anything else, but my bass guitar. Also if I close Amplitube, and, for example, I want to listen to a song in Spotify, or on YouTube, or an mp3 on VLC,I can't hear anything, as if my PC hadn't a sound card. I have to change sound card in the control panel and set my internal sound card to restore the sound in the OS. :?: :?: :?: :?:


I've installed the latest AXE I/O driver of course.
Paul Kemp
 
Posts: 6
Joined: Sun Oct 20, 2019 10:06 am

PreviousNext

Return to IK Multimedia Español