iLoud Micro Monitor - Woofers are not working

Discussion about IK monitors and speakers like iLoud Micro Monitor and iLoud

iLoud Micro Monitor - Woofers are not working

Postby muzistian » Tue Aug 04, 2020 10:16 am

When I turn on the speakers and play music, woofers are not working as usual and it sounds like Lo-fi music. I thought it was the problem of the audio interface at first but when I connect the speakers with my phone by bluetooth mode, it sounds same.

And when I switch on, after a high pitched noise (which is normal in mm) a louder high pitched beep sound comes out only once. (It doesn't last like the normal noise)

Both of the speaker units sound awkward evenly so I think it is not a problem caused by the speaker itself. I can only guess that the cable which connects both units has the problem but I cannot test since the cable is exclusive one for iLoud mm.

Is there anybody who experienced the same thing? Please help me out.
muzistian
 
Posts: 1
Joined: Tue Aug 04, 2020 9:47 am

Re: iLoud Micro Monitor - Woofers are not working

Postby DarkStar » Tue Aug 04, 2020 1:09 pm

Hello and welcome to the forum.

I'm sorry to hear about the problems that you have run into.

As this is primarily a user to user forum, someone-else may chime in [#]. Meanwhile, the best thing to do is check the Hardware FAQs, via here. If they do not resolve the issue, there is a link to the Technical Support form, for some one to one investigation and help. Response time is usually within 2 working days (US (East Coast) Business hours, generally), but in the current circumstances please allow some more time.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 5231
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: iLoud Micro Monitor - Woofers are not working

Postby parfymer » Fri Aug 14, 2020 6:01 pm

muzistian wrote:When I turn on the speakers and play music, woofers are not working as usual and it sounds like Lo-fi music. I thought it was the problem of the audio interface at first but when I connect the speakers with my phone by bluetooth mode, it sounds same.

And when I switch on, after a high pitched noise (which is normal in mm) a louder high pitched beep sound comes out only once. (It doesn't last like the normal noise)

Both of the speaker units sound awkward evenly so I think it is not a problem caused by the speaker itself. I can only guess that the cable which connects both units has the problem but I cannot test since the cable is exclusive one for iLoud mm.

Is there anybody who experienced the same thing? Please help me out.



I have the same problem, and I don't know what to do. You solved the problem?
parfymer
 
Posts: 1
Joined: Fri Aug 14, 2020 5:55 pm


Return to IK Monitors and Speakers