Sound suddenly died?

Discussion about IK monitors and speakers like iLoud Micro Monitor and iLoud

Sound suddenly died?

Postby michel-slm » Wed Jul 08, 2020 8:37 pm

I ordered a pair of iLoud MMs on June 28th, and they arrived on July 3rd. They worked just fine until last night -- I mostly use Bluetooth (the supplied audio cable couldn't reach my laptop stand, since it's to the right of my external monitor) but tried the audio cable as well, and even tried using both at the same time.

As of last night I could stream over Bluetooth just fine. This morning -- nothing. The light still turns on, and to all appearances everything is fine (I could pair over Bluetooth, I could connect previously paired devices). Just... no sound. I tried forgetting the speakers and pairing again following the instructions in the manual (first turn down the volume to -INF, which I previously never did). Still nothing.

Tried disconnecting the right speaker, in case something's wrong with the proprietary cable.
Tried connecting the 1/8"-to-RCA cable. no sound.
Tried turning the device off and on again. no sound.
Tried disconnecting the DC adapter completely, waiting a bit, then connecting. Still nothing.

At some point I see the light changing color to red, but it's only for a few seconds, I think, and I'm not sure what's causing it.

Filed a ticket - #2380518 -- but meanwhile, is there a way I can try doing a full hardware reset or something else, to see if that fixes the issue?

It's still within the return period with Amazon, but I'd hate to have to do this -- on the other hand if there's no quick fix, it's a bit scary having speakers that could potentially die on me unpredictably.

Thanks!
michel-slm
 
Posts: 1
Joined: Wed Jul 08, 2020 7:50 pm

Return to IK Monitors and Speakers