iLoud Micro to PC set up problems

Discussion about IK monitors and speakers like iLoud Micro Monitor and iLoud

iLoud Micro to PC set up problems

Postby martindavidson261170 » Sun Jun 09, 2019 3:32 pm

Im really struggling to get my rig set up with a couple of problems.

1. When connected to the pc sound is only coming out of one speaker. Via bluetooth from my phone it comes out of both speakers. (Edit: have connected phone to speakers via cable and same thing happening so its not a windows issue) (Edit 2: ran out to shops and bought a new RCA to jack cable and this issue is resolved. The cable that came with speakers is faulty which is ridiculous).

2. Second problem is the latency in Amplitube 4. If the buffer is set lower than 2048 the sound coming out of the speakers is horrible even when nothing is played. This noise disappears with a buffer setting of 2048 but the latency is then a problem.

Any help appreciated.
martindavidson261170
 
Posts: 3
Joined: Sat Jun 01, 2019 12:53 pm

Re: iLoud Micro to PC set up problems

Postby Peter_IK » Mon Jun 10, 2019 5:46 pm

Hi, with regard to #1 I'm sorry to hear you received a faulty cable. Sometimes that happens but please know it would be covered in your warranty and IK Support can help you with such issues if you contact them directly at http://www.ikmultimedia.com/contact-support

With regard to #2, that would not be an iLoud Micro Monitor issue so you may want to look at your audio interface. Please make sure your drivers are updated to the latest version and all settings in your interface's control panel software (if available) are set correctly. AmpliTube will work without much latency on any decent ASIO interface.

Thanks!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13198
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to IK Monitors and Speakers