The snare missing when I drag and drop into a track

Discussions about MODO DRUM physically modeled drums and MODO BASS - the first physically modeled electric bass virtual instrument

The snare missing when I drag and drop into a track

Postby ThreeEyes » Sat Apr 10, 2021 9:21 am

Hi,

I bought Modo Drum a couple months ago but only just recently had a chance to try it out in my DAW, which is Sonar Platinum. When I drag and drop a groove into a track the snare is always missing. I have Additive Drums 2 and Cakewalk's SI Drums and neither of them have this issue. I'm no expert on this stuff so any advice on how to resolve this would be great. Thanks.

Focusrite 2i4 (2nd gen)
Windows 10
HP Envy Phoenix
i7-4770
16 gig RAM
ThreeEyes
 
Posts: 2
Joined: Tue Feb 02, 2021 8:11 pm

Re: The snare missing when I drag and drop into a track

Postby ThreeEyes » Mon Apr 12, 2021 8:17 pm

Bought MODO Bass awhile back too. Trying it today. Getting no sound whatsoever. I plan to do more troubleshooting and research but I'm hoping I can get some sort of response regarding both the MODO Drum and MODO Bass issues I'm having in order to save some time. Would like to avoid customer support for the time being especially if these issues are easy fixes.

Thanks in advance.



EDIT: Problem solved regarding MODO Bass. I needed to have MIDI data in the track. Still have the issue with the no snare in MODO Drum though.
ThreeEyes
 
Posts: 2
Joined: Tue Feb 02, 2021 8:11 pm

Re: The snare missing when I drag and drop into a track

Postby supanorton » Wed Apr 21, 2021 8:01 pm

ThreeEyes wrote:Hi,

I bought Modo Drum a couple months ago but only just recently had a chance to try it out in my DAW, which is Sonar Platinum. When I drag and drop a groove into a track the snare is always missing. I have Additive Drums 2 and Cakewalk's SI Drums and neither of them have this issue. I'm no expert on this stuff so any advice on how to resolve this would be great. Thanks.

Focusrite 2i4 (2nd gen)
Windows 10
HP Envy Phoenix
i7-4770
16 gig RAM



On a Mac, the snare always works here. Best to file a support ticket.
supanorton
 
Posts: 431
Joined: Sun Jan 16, 2011 5:52 am


Return to MODO DRUM & MODO BASS