Not playing imported MIDI

Discussions about MODO DRUM physically modeled drums and MODO BASS - the first physically modeled electric bass virtual instrument

Not playing imported MIDI

Postby vitocarella52@gmail.com » Fri May 04, 2018 5:57 pm

I'm running into an issue where MODO is not playing any imported MIDI files. It works fine when clicking on the piano bar in the plugin itself though. Using in Pro Tools 2018.4, OSX
vitocarella52@gmail.com
 
Posts: 2
Joined: Sat Nov 11, 2017 7:31 pm

Re: Not playing imported MIDI

Postby Capt_Handbanana » Sat May 05, 2018 5:32 am

Which octave is the midi?
Capt_Handbanana
 
Posts: 24
Joined: Thu Feb 16, 2017 12:08 am

Re: Not playing imported MIDI

Postby vitocarella52@gmail.com » Sat May 05, 2018 2:58 pm

Ive tried moving it all over the place. It's an imported midi file from guitar pro. From what I've gathered so far, it's a midi channel issue. This midi track will play if I use Xpand or any other instrument plugin, but not with Modo Bass. And Modo Bass will play random midi files from the internet, just not this one I have created. I don't know what midi channel Modo Bass is expecting or what Guitar Pro sets it to when you export a midi file, but that seems to be the issue and I have no idea how to rectify it as I've already tried changing to midi channel on the guitar pro clip to every possible variable. I'm at a loss.
vitocarella52@gmail.com
 
Posts: 2
Joined: Sat Nov 11, 2017 7:31 pm

Re: Not playing imported MIDI

Postby DarkStar » Mon May 07, 2018 11:19 am

As this is primarily a user to user forum, someone-else may chime in. Meanwhile, the best thing to do is raise a Support Ticket, here:
http://www.ikmultimedia.com/contact-support/mi/
for some one to one help. And, to help others who run into a similar problem, please let us know how it gets resolved.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 7246
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: Not playing imported MIDI

Postby ed_hargrave » Sun May 20, 2018 6:10 pm

I'm having a similar issue.
ed_hargrave
 
Posts: 1
Joined: Wed Sep 04, 2013 4:51 am

Re: Not playing imported MIDI

Postby DarkStar » Mon May 21, 2018 11:04 am

Please raise a Support Ticket, using the above link. And, to help others, let us know how it gets resolved.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 7246
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK


Return to MODO DRUM & MODO BASS