iRig Stream no sound, only run 5 seconds

Join the Mobile Music Revolution — IK Multimedia gives you the most complete range of Android music accessories and apps. Discuss them all here.

iRig Stream no sound, only run 5 seconds

Postby Alfredonunez12 » Thu May 13, 2021 9:53 pm

Solo emite señal durante 5 segundos.
He probado con diferentes cables, diferentes teléfonos, y varias mesas de mezcla, y continúo con el mismo problema. He abierto un ticket pero yo creo que el producto me lo han enviado estropeado. Solamente pudo funcionar por primera vez durante 20 minutos. ¿Alguien me puede ayudar o le ha ocurrido lo mismo?
Alfredonunez12
 
Posts: 3
Joined: Thu May 13, 2021 8:34 pm

Re: iRig Stream no sound, only run 5 seconds

Postby Alfredonunez12 » Fri May 14, 2021 5:53 am

Quería también añadir una explicación.
He realizado más pruebas:

La primera vez que lo encendí, pudo emitir audio sin problemas, sin tener la cámara grabando video. Duró ok durante 20 minutos.

Después, lo apagué y lo volví a encender, y ahora es cuando se apaga después de 5 segundos si la cámara no está grabando vídeo.
Por eso ahora solamente se escucha audio si tengo la cámara del teléfono grabando un vídeo. Esto es normal?

He probado a visualizar el vídeo, y el audio del vídeo grabado no se escucha, esto es normal? Solamente se escucha el audio si estoy haciendo streaming?

Por qué antes me funcionó sin tener la cámara grabando un vídeo?
Por qué no se ha grabado el audio del vídeo?
Qué puedo hacer para que el audio del vídeo quede grabado?

Quedo a la espera de sus comentarios.

Gracias.
Alfredonunez12
 
Posts: 3
Joined: Thu May 13, 2021 8:34 pm

Re: iRig Stream no sound, only run 5 seconds

Postby Alfredonunez12 » Fri May 14, 2021 6:14 am

Otro problema:
Con Zoom no funciona el audio estéreo, solamente el sonido se escucha en mono... ¿...?
Alfredonunez12
 
Posts: 3
Joined: Thu May 13, 2021 8:34 pm


Return to Android Apps & Accessories