AmpliTube requires Android Lollipop 5.0 or later

Join the Mobile Music Revolution — IK Multimedia gives you the most complete range of Android music accessories and apps. Discuss them all here.

AmpliTube requires Android Lollipop 5.0 or later

Postby dayers1109 » Wed Apr 03, 2019 9:34 pm

So my Galaxy 8s just did a software update and now I get this error: "AmpliTube requires Android Lollipop 5.0 or later". The phone info is One UI version 1.0 Android version 9.

So me (and everyone else that just did the Android update) are way past Lollipop 5.

My Irig2 is useless at this point ? Is there a fix coming or should I just toss it ?
dayers1109
 
Posts: 3
Joined: Thu Aug 09, 2018 1:35 pm

Re: AmpliTube requires Android Lollipop 5.0 or later

Postby Peter_IK » Thu Apr 04, 2019 3:55 pm

Since Samsung Pro Audio (SAPA) is being phased out by Samsung, you may want to consult IK Support at http://www.ikmultimedia.com/contact-support as to what options are still available.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13198
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to Android Apps & Accessories