iRig HD-A on Galaxy Note 4 - No sound

Join the Mobile Music Revolution — IK Multimedia gives you the most complete range of Android music accessories and apps. Discuss them all here.

iRig HD-A on Galaxy Note 4 - No sound

Postby GiancarloF » Thu Nov 15, 2018 2:57 pm

Hello, I've already submitted a support request 26 hours ago but I did not get an answer yet.

I hope someone could help me here, thank you in advance!

I've just bought an iRig HD-A interface but I can't make it work on my Samsung Galaxy Note 4.

Here are some details:

- The volume light on the interface is always blue, it does not matter how strong I strum the guitar
- If I connect the USB cable to the phone, the app Amplitube makes a strong, acute noise, and does not produce any guitar sound
- If I disconnect the USB cable from the interface, the noise stops
- The noise can be silenced by enabling the "No feedback" feature from the app, but still no sound from the guitar.
- Double checked the guitar jack, it's fine
- I'm using the USB cable provided in the box
- When I start the app, a popup "USB handled by SAPA" shows up for some seconds.
- On Windows the interface works well.

Mobile OS: Android 6.0.1

could you please help me?

thank you in advance
GiancarloF
 
Posts: 2
Joined: Thu Nov 15, 2018 2:51 pm

Re: iRig HD-A on Galaxy Note 4 - No sound

Postby Ryan_IK » Thu Nov 15, 2018 6:48 pm

Hello GiancarloF,

Thanks for your post.

Sorry to hear of your troubles with your iRig HD-A.

While I will see what I can do to help here. First I want to mention that this is not a technical support form. This is for user to user discussion. Please read through the link below for our new rules/guidelines for the forum.

https://cgi.ikmultimedia.com/ikforum/viewtopic.php?f=10&t=19505

As mentioned in this post you can send me a PM with your Ticket # and I can look into what is going on here. The technical support is very responsive and normally gets back to users withing 24 to 48 hours.

Now, let's see what is going on here. I've got some steps listed out. If these do not help. Please stay tuned for your reply from support. :geek:

Try these steps below:

  1. Download AmpliTube FREE for Samsung Professional Audio from the Samsung Galaxy app store

    *If you currently have a version from the Google Play Store. Please delete this version and install from the Galaxy App Store.

  2. Open the AmpliTube app
  3. Connect your iRig device
  4. Pull down the top navigation bar and select Professional Audio System

    *The top navigation bar will be the area with your Bluetooth, WiFi, and other quick controls are listed.


  5. Change your audio system to the Professional Audio System
  6. Select your Latency settings
  7. You should now be good to go!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1119
Joined: Mon Mar 30, 2015 4:20 pm

Re: iRig HD-A on Galaxy Note 4 - No sound

Postby GiancarloF » Thu Nov 15, 2018 6:54 pm

Ryan, thank you very much!

Now it works like a charm.

The strange thing is that yesterday there was no way to make the "Professional Audio Settings" appear, while today it appeared automatically. Don't know why, but thanks!

Greetings from Italy
Giancarlo
GiancarloF
 
Posts: 2
Joined: Thu Nov 15, 2018 2:51 pm

Re: iRig HD-A on Galaxy Note 4 - No sound

Postby Ryan_IK » Thu Nov 15, 2018 6:55 pm

GiancarloF wrote:Ryan, thank you very much!

Now it works like a charm.

The strange thing is that yesterday there was no way to make the "Professional Audio Settings" appear, while today it appeared automatically. Don't know why, but thanks!

Greetings from Italy
Giancarlo

Glad to hear everything is working :D
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
Ryan_IK
Senpai
 
Posts: 1119
Joined: Mon Mar 30, 2015 4:20 pm


Return to Android Apps & Accessories