IRig Pro Duo I/O and Samnsug S8+ HUGE Static

Join the Mobile Music Revolution — IK Multimedia gives you the most complete range of Android music accessories and apps. Discuss them all here.

IRig Pro Duo I/O and Samnsug S8+ HUGE Static

Postby Michael1197 » Sat May 23, 2020 3:23 pm

I just received my IIrig DUO Pro I/O and have connected it to my Samsung Galaxy S8+ with the supplied mini DIN to USB C connector.

I'm outputtung Tidal music from my MacBook Pro laptop via 1/8th in TRS cable to 1/8th in TRS cable with a 1/4" TRS adaptor to plug into the DUO.

When I connect this setup to my phone the blue lights illuminate on the DUO, so it's powered up.

When I attempt to Livestream on Instagram I see the signal is coming into the DUO and can change the gain levels and see the lights change color, but I hear an awful static. When I attempt to play into a sound recorder on my phone same thing- I see the gain is working and the signal is coming through butI hear the same static. No music art all in either case.

In both instances, when I plug in my headphones to the jack of the DUO I hear the music fine.

My phone is running Android 9 version and is OTG capable from what I've read. Does this supplied cable NOT work with my phone and I need a new adaptor? Or have I done something wrong?

I have opened a ticket with support but wanted to try here too.

EDIT: I tried the app Easy OTG checker and it immediately recognized the DUO, and I tried a XLR mic (dynamic- no 48v power needed) and it TOO made the horrible static noise.

Is there an app I need on my phone for this to work?

EDIT 2: I downloaded the irig recorder 3 and can record perfectly from the duo into that running that setup- headphone out from MacBook Pro to 1/4" jack on Duo. So my phone will definitely take in usb audio.

Edit 3: did a full system partition wipe with Samsung, cleared the cache for IG and FB and still the loud static. Tried the workaround IK has given for iOS devices- have irig recorder 3 running in background recording, setting to background audio 'on', then the static is not present in my FB live stream, but there is no audio whatsoever.
Michael1197
 
Posts: 2
Joined: Sat May 23, 2020 3:13 pm

Return to Android Apps & Accessories