toolbar_feed

cannot get IRig Key I/O 49 to work

General talk about music creation and production, or anything that doesn’t fit into the other categories

cannot get IRig Key I/O 49 to work

Postby VladTRV » Wed Dec 05, 2018 9:46 pm

Hi all,
i cannot find the proper place or faq so i try here. just bought an Irig Key 49, plugged it on my mac, it worked, tried to update firmware as recommended it failed,, now the keyboard is unresponsive, just shows blue led on input, upgrade retry fails and nothing works.. can someone help me? how do i reset it to factory firmware? thanks
VladTRV
 
Posts: 1
Joined: Wed Dec 05, 2018 9:17 pm

Re: cannot get IRig Key I/O 49 to work

Postby Peter_IK » Thu Dec 06, 2018 2:40 am

Please note that this is not a technical support forum, so please report this issue to IK Support at http://www.ikmultimedia.com/contact-support per the forum rules and the new guidelines at viewtopic.php?f=10&t=19505

Per the latter, since this is a matter that IK Support can help with, this thread will be locked. Please review the forum rules and the post linked above if you have any questions about this and forum moderation in general.

Thank you and I am sure IK Support will be able to assist you to your satisfaction.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 12063
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere


Return to General Discussions