T-RackS Authorization Problem

Discussion about MixBox and T-RackS

T-RackS Authorization Problem

Postby andyisdead » Tue May 30, 2023 7:15 am

Hello everyone,

I just recently took advantage of the T-RackS 5 Plug-ins User Bundle. I was interested in acquiring some of the tape machines which have something very nice going on.

It took me a while to understand how to chose my plugins, not the most intuitive thing and nothing in the instructions points towards the Promotions section.

Anyway, as soon as I registered my newly acquired plugins my whole T-Racks 5 bundle stopped to work.

IK Product Manager shows the products are regularly registered but when I try and open any of the plugins in the bundle T-RackS 5 is not authorized.


I'm on macOS Monterey 12.6.6

I tried to run the mantenance script, repair permission. I tried to uninstall and reinstall all of the IK stuff from my computer, delete the preferences and all the application support bits, ... nothing seems to work.

BTW this happens both on my studio computer as well as on my laptop (always a mac running Monterey 12.6.6).

Oh, I also have Tonex installed and that one works just fine.

I wrote support and awaiting. I thought that maybe someone has an idea on how to fix the problem.



Thanks in advance
Andy
andyisdead
 
Posts: 1
Joined: Sun May 28, 2023 11:25 pm

Re: T-RackS Authorization Problem

Postby Timo2019 » Sat Jun 17, 2023 5:24 am

Just had the same issue on win 10 box... Did you get any response/solution from support? Thx
Timo2019
 
Posts: 124
Joined: Wed Feb 07, 2018 12:18 am


Return to Mixing & Mastering with T-RackS and MixBox