Joe Chicarelli Vocal Strip BUG?

Discussion about MixBox and T-RackS

Joe Chicarelli Vocal Strip BUG?

Postby dickiefunk » Thu Oct 06, 2022 5:03 pm

I love the workflow and sound of this plugin. However, I am potentially experiencing a strange bug when using in Cubase 12 which is making it unusable.
Basically, when I export from Cubase the reverb sounds much drier than when in Cubase? Also, when I reload a project using this plugin the saved state of the reverb sounds much drier as well? If I adjust one of the parameters by only 0.1 the reverb re-appears as it should sound?

I sent a support ticket to IK a couple of days ago but haven't heard back yet so I thought I'd ask on here to see if any other users have experienced this issue?
dickiefunk
 
Posts: 21
Joined: Mon Feb 28, 2011 8:31 pm

Re: Joe Chicarelli Vocal Strip BUG?

Postby zoukistis » Fri Jan 13, 2023 11:49 pm

I'm experiencing the same thing here too. I've been using this plugin on all my vocal tracks for the last 12 months because I love how it sounds (over 80 songs so far) but I notice that even after saving a preset, when I close and re-open a project, the plugin does not recall it's settings and as the OP noted, each parameter knob and slider needs to be nudged to get the preset back to it's last known state.

The only workaround I have found is to recall the settings from a saved preset, however this only works if you actually saved it as a preset in the first place. I don't always save after every little tweak and shouldn't have to if the plugin worked properly.

A very annoying problem that needs to be fixed.
zoukistis
 
Posts: 11
Joined: Tue Jul 09, 2013 4:51 am


Return to Mixing & Mastering with T-RackS and MixBox

cron