Full Metering - Help

Discussion about MixBox and T-RackS

Full Metering - Help

Postby tech@masteryourtrack.com » Mon Nov 02, 2020 11:14 am

Hello everyone,
hope you guys are doing well.

I have a problem with the VU meter in Full Metering.
So basically I've aligned it to -18dbFS, but when I run a test tone (1k @ -18bdFS with the pan all the way to L or R to compensate for the panning law) the VU meter doesn't read 0VU.
It actually reads -4VU.

I've run the same test with another VU meter plugin (aligned at -18dbFS) and it actually read 0VU.

Can someone help me? Am I missing something?

Thanks a lot,
Best,
Manuel
tech@masteryourtrack.com
 
Posts: 2
Joined: Sat May 19, 2018 7:48 pm

Re: Full Metering - Help

Postby tech@masteryourtrack.com » Fri Nov 06, 2020 10:34 am

Am I posting on the right session?
tech@masteryourtrack.com
 
Posts: 2
Joined: Sat May 19, 2018 7:48 pm

Re: Full Metering - Help

Postby garfy » Fri Nov 06, 2020 11:05 am

Hello Siraracs and welcome to the forum.

Please be aware that this is a user to user forum and not direct to IK Official Support.

As no one else has chimed in with any suggestions the best thing to do is check the FAQs, via https://www.ikmultimedia.com/contact-su ... ck=QUICKSW


If these do not resolve the issue, there is a link to the Technical Support form, for direct help from Official IK Support. They endeavour to reply within 2 working days, but obviously considering the current situation things may take longer than usual.

And, to help others who run into a similar problem, please let us know what you did to resolve the issues, but without directly quoting any correspondence from official support.
System Specs: 2012 Mac Mini 2.6 i7 & 2015 MBP 2.2 i7, 16GB RAM
macOS10.15.7 Logic 10.6.1 Reason 11
Various IK, NI, Waves, Softube, Eventide, XLN software
Focusrite 18i20 x 2, Novation ReMote 25SL
garfy
Moderator
 
Posts: 2133
Joined: Thu Oct 20, 2011 6:09 pm
Location: Comfy chair, UK

Re: Full Metering - Help

Postby Matthias Mueller » Mon Mar 07, 2022 11:59 am

I know this thread is a bit old but since there is still no answer (at least i coudn't find one) and i have the same question. I ask it here before i open a new topic.

Would be nice to know if this is a bug nobody cares to fix (since the problem is still the same), or if it is intended to work like this.

If it's intended like this, is it because IKM processors don't have their reference like most other plugins at -18dbFS (+4dbu). To compensate for the hotter signal ik modules "need", the vu meter works like this?
:?
For me it would make sense like this. ... I've built a test chain:

Signal generator with 1k sine at -18dbfs --> White 2A, gain reduction at zero, and gain set to get again -18dbfs, vu meter is set to output +4 --> TR5 metering's VU meter set to -18dbfs

- White 2A's VU meter shows now -5vu, TR5 Metering's VU meter shows -4vu
--> Raise the level of the signal generator till TR5 metering shows 0vu. (-14dbfs)
- White 2A shows now (~)-1vu.
--> Set TR5 metering's vu to -10dbfs, White 2A's to output +10 and again raise the signal level that TR5 metering shows 0vu.
- White 2A shows (~) 0vu

As you can see they are all (at least more or less) matched like this.
The same principle applies to Black76 and i think all the other modules as well.

I'm not an expert or a tech guy, nore i have expierience with real analog gear. I ony want to understand my plugins so i can use them correctly and don't get confused.
Feel free to correct me if i'm wrong, but please do it reasonable.

I sent a ticket to IK's support pointing out some "bugs" i found, including this one. It's not too long ago but i don't think i will get an answer :(

It would be nice if IK metion things like that (there are some more things like this) in their manual if its supposed to work like this. I think it would stop a lot of confusion (at least for me).
[mod redacted - unnecessary]
Matthias Mueller
 
Posts: 53
Joined: Fri Oct 02, 2020 12:16 pm

Re: Full Metering - Help

Postby Alexmg » Sat Apr 02, 2022 8:33 am

Hi all!

Any solution?

I just realized this as well. Compared to all of my other meters the IK VU metering is reading +4. Its only on par with my other -18VU meters when I calibrate it for -22.

...
Alexmg
 
Posts: 2
Joined: Sat Apr 02, 2022 8:17 am

Re: Full Metering - Help

Postby Alexmg » Sat Apr 02, 2022 5:06 pm

Matthias Mueller wrote:I know this thread is a bit old but since there is still no answer (at least i coudn't find one) and i have the same question. I ask it here before i open a new topic.

Would be nice to know if this is a bug nobody cares to fix (since the problem is still the same), or if it is intended to work like this.

If it's intended like this, is it because IKM processors don't have their reference like most other plugins at -18dbFS (+4dbu). To compensate for the hotter signal ik modules "need", the vu meter works like this?
:?
For me it would make sense like this. ... I've built a test chain:

Signal generator with 1k sine at -18dbfs --> White 2A, gain reduction at zero, and gain set to get again -18dbfs, vu meter is set to output +4 --> TR5 metering's VU meter set to -18dbfs

- White 2A's VU meter shows now -5vu, TR5 Metering's VU meter shows -4vu
--> Raise the level of the signal generator till TR5 metering shows 0vu. (-14dbfs)
- White 2A shows now (~)-1vu.
--> Set TR5 metering's vu to -10dbfs, White 2A's to output +10 and again raise the signal level that TR5 metering shows 0vu.
- White 2A shows (~) 0vu

As you can see they are all (at least more or less) matched like this.
The same principle applies to Black76 and i think all the other modules as well.

I'm not an expert or a tech guy, nore i have expierience with real analog gear. I ony want to understand my plugins so i can use them correctly and don't get confused.
Feel free to correct me if i'm wrong, but please do it reasonable.

I sent a ticket to IK's support pointing out some "bugs" i found, including this one. It's not too long ago but i don't think i will get an answer :(

It would be nice if IK metion things like that (there are some more things like this) in their manual if its supposed to work like this. I think it would stop a lot of confusion (at least for me).
[mod redacted - unnecessary]


Hi Matthias!

Did you ever get an answer for this issue?

Thank you,
Alex
Alexmg
 
Posts: 2
Joined: Sat Apr 02, 2022 8:17 am

Re: Full Metering - Help

Postby Matthias Mueller » Sun Apr 03, 2022 11:01 am

Alexmg wrote:Did you ever get an answer for this issue?


Hi Alex,

Unfortunatley not really :|

Alexmg wrote:I sent a ticket to IK's support pointing out some "bugs" i found, including this one.


They answered that they have confirmed the bugs and manual issues and will forward my concernns to their team for further updates in the future.

If i still have any questions i should answer to this mail and don't open a new ticket.

So i did. I pointed out to this thread (and also to a thread about Amplitube, since i have another question there as well), because the problems are already well explained there and i don't want to invest hours for writing everything from scratch.
(I don't speak english natively and it's a lot of work for me to write this stuff....)

The answer was more or less, that they don't use forum posts regarding support matters.
And my initial post was abaout T-Racks and not Amplitube.
I should open a new support ticket for those matters....
:?: :roll: :?:

Unfortuantley i don't think i will get a meaningfull answer to both of my questions if i invest the time and rewrite both of my questions and send them as new tickets, so i haven't done it.... Maybe i'll try again in the future... :|

Alexmg wrote:Its only on par with my other -18VU meters when I calibrate it for -22.


I think thats the only solution for now...
Matthias Mueller
 
Posts: 53
Joined: Fri Oct 02, 2020 12:16 pm

Re: Full Metering - Help

Postby rcolnaghi1 » Wed Aug 31, 2022 11:37 am

Hello, i recentely got T-Racks 5, but I can't calibrate the VU meter (and PEAK). I try to change the number in the little square, but typing there simply doesn't work (apart from erasing characters). This happens both in stand alone and plug in instances. Is there another way to calibrate, or is this a bug?
Thank you for yout help.
rcolnaghi1
 
Posts: 14
Joined: Mon Aug 15, 2022 10:39 am

Re: Full Metering - Help

Postby rcolnaghi1 » Wed Aug 31, 2022 8:36 pm

rcolnaghi1 wrote:Hello, i recentely got T-Racks 5, but I can't calibrate the VU meter (and PEAK). I try to change the number in the little square, but typing there simply doesn't work (apart from erasing characters). This happens both in stand alone and plug in instances. Is there another way to calibrate, or is this a bug?
Thank you for yout help.


I found out by myself how to do that, maybe not so obvious. I also have to calibrate to -22 dBFS to get -18 as others here.
rcolnaghi1
 
Posts: 14
Joined: Mon Aug 15, 2022 10:39 am

Re: Full Metering - Help

Postby rcolnaghi1 » Mon Sep 05, 2022 10:11 pm

I also have to calibrate to -22 dBFS to get -18 as others here.


I think I found an explanation for this, for what it's worth. This is RMS, not VU, so -22 dbFS in the RMS scale, correspond to -18 dbFS in the VU scale. I checked this with a third party tool. So metering actually works correctly.
rcolnaghi1
 
Posts: 14
Joined: Mon Aug 15, 2022 10:39 am

Re: Full Metering - Help

Postby Matthias Mueller » Wed Aug 09, 2023 8:24 am

rcolnaghi1 wrote:I think I found an explanation for this, for what it's worth. This is RMS, not VU, so -22 dbFS in the RMS scale, correspond to -18 dbFS in the VU scale. I checked this with a third party tool. So metering actually works correctly.


Maybe someone can explain me this further.
But when i test this, regardless what i do, im still 1db off. (testet with rms meter in tr5 metering, span and dpMeter and all show the same rms value)
But maybe i dont understand it correctly....
Matthias Mueller
 
Posts: 53
Joined: Fri Oct 02, 2020 12:16 pm


Return to Mixing & Mastering with T-RackS and MixBox