Tape Machines Crashing Studio 1 and Standalone

Discussion about MixBox and T-RackS

Tape Machines Crashing Studio 1 and Standalone

Postby lag » Sun Jun 16, 2019 7:35 pm

So this is kind of a bummer. After updating to the latest T-Racks 5.2.1, authorizing Tape Machines, and Restoring Gear on latest Custom Shop, various Tape Machines modules are crashing my relatively strong Windows 7 Pack 1 laptop, whenever I hit various buttons or presets on the Tape Machine modules. This is happening on both Studio One Prof 4.5.1and in Standalone mode. I know these plugins draw a lot of CPU, but this is occurring with nothing else loaded! Any ideas, boys and girls?
lag
 
Posts: 217
Joined: Mon Aug 01, 2011 7:01 pm

Re: Tape Machines Crashing Studio 1 and Standalone

Postby Peter_IK » Mon Jun 17, 2019 5:04 pm

Sorry to hear this as there were issues that sound similar to this resolved with 5.2.1. Please report this to IK Support at http://www.ikmultimedia.com/contact-support if you have not already done so, as they will happily assist you and resolve this issue for you. Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 18741
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Tape Machines Crashing Studio 1 and Standalone

Postby lag » Mon Jun 17, 2019 5:32 pm

Have initiated a support ticket. Hope they can help.
lag
 
Posts: 217
Joined: Mon Aug 01, 2011 7:01 pm

Re: Tape Machines Crashing Studio 1 and Standalone

Postby Dynasty1980 » Mon Nov 21, 2022 5:28 pm

I keep having the same issues while demoing both tape collections. Did IK support track down the issue? I’d be most grateful if you’d let me know as I really like what they do. Many thanks.
Dynasty1980
 
Posts: 8
Joined: Wed Aug 10, 2022 9:14 am

Re: Tape Machines Crashing Studio 1 and Standalone

Postby Peter_IK » Mon Nov 21, 2022 6:02 pm

Dynasty1980 wrote:I keep having the same issues while demoing both tape collections. Did IK support track down the issue? I’d be most grateful if you’d let me know as I really like what they do. Many thanks.

If the latest update did not fix your issues, I'd suggest contacting support directly as sometimes issues that may seem like they are the same often are not and most problems are resolved pretty quickly directly with the team. Thanks!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 18741
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Tape Machines Crashing Studio 1 and Standalone

Postby Dynasty1980 » Mon Nov 21, 2022 6:48 pm

Yes, I just sent the Logic and Maschine crash reports. It's just a but sporadic. Sometimes it's fine, then suddenly it'll start playing up.
Dynasty1980
 
Posts: 8
Joined: Wed Aug 10, 2022 9:14 am


Return to Mixing & Mastering with T-RackS and MixBox