T-RackS 5 Issues

T-RackS - High End Mastering & Mixing suite and single effects

Re: T-RackS 5 Issues

Postby whitealbum » Thu Dec 28, 2017 12:35 pm

Just got the problem that TRackS 5.0.1 VST3 is shown in the Insert List in "Tools" instead of EQ, Comp and so on.

When would this be corrected?
whitealbum
 
Posts: 78
Joined: Mon Mar 14, 2011 10:47 am

Re: T-RackS 5 Issues

Postby DarkStar » Thu Dec 28, 2017 1:02 pm

I have not seen IK Multimedia (or other big developers) announce in advance release dates for bug fixes.

As this is primarily a user to user forum, please report this issue to Technical Support:
http://www.ikmultimedia.com/contact-support/mi/ Was it OK in the previous release?
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Moderator
 
Posts: 3977
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: T-RackS 5 Issues

Postby whitealbum » Fri Dec 29, 2017 9:50 am

Shown in wrong chapter in the insert list, is an issue since TRacks 5 launch!
whitealbum
 
Posts: 78
Joined: Mon Mar 14, 2011 10:47 am

Re: T-RackS 5 Issues

Postby Peter_IK » Fri Dec 29, 2017 4:29 pm

Have you reported this issue to IK Support? If so, they can give a status on any potential update/fix.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13334
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: T-RackS 5 Issues

Postby whitealbum » Fri Dec 29, 2017 5:21 pm

Yepp i reported it, and i just get the feedback that this is correct for now :o

But it isn't !

Black and White should be in the Compressor Folder, Pultec and other EQs in the EQ folder.

I response to that in my ticket...
whitealbum
 
Posts: 78
Joined: Mon Mar 14, 2011 10:47 am

Re: T-RackS 5 Issues

Postby DarkStar » Fri Dec 29, 2017 5:40 pm

^^^^
Could it be that the VST2 editions are being categorised correctly, but the VST3 editions are not?
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Moderator
 
Posts: 3977
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: T-RackS 5 Issues

Postby Peter_IK » Fri Dec 29, 2017 6:14 pm

whitealbum wrote:Yepp i reported it, and i just get the feedback that this is correct for now :o

But it isn't !

Black and White should be in the Compressor Folder, Pultec and other EQs in the EQ folder.

I response to that in my ticket...

OK, they will address it since you did tell them that it was not fixed for you. Thanks!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13334
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: T-RackS 5 Issues

Postby DJV » Sun Apr 08, 2018 4:33 pm

Here's some issues I have with the stand-alone TrackS 5.

-The Linear Phase and Classic EQ are missing the curve line, I can only see the numeric Q points (I took out a ticket, [sort of] for this), however, I can see the curve line of the Classis EQ in the DAW (ABleton)
-If I insert a 96kHz file, the TrackS 5 still shows it's an 44.1 KHz file.
-In the properties, there is no option to set the sample rate manually.
So far....

The rest works pretty well, great overhaul of the suite :)
User avatar
DJV
 
Posts: 9
Joined: Wed Aug 24, 2016 4:55 pm

Re: T-RackS 5 Issues

Postby Peter_IK » Sun Apr 08, 2018 6:06 pm

DJV wrote:Here's some issues I have with the stand-alone TrackS 5.

-The Linear Phase and Classic EQ are missing the curve line, I can only see the numeric Q points (I took out a ticket, [sort of] for this), however, I can see the curve line of the Classis EQ in the DAW (ABleton)
-If I insert a 96kHz file, the TrackS 5 still shows it's an 44.1 KHz file.
-In the properties, there is no option to set the sample rate manually.
So far....

The rest works pretty well, great overhaul of the suite :)

I would open a ticket for all of those (or add to your existing ticket) since they can likely fix or get those all to Development.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13334
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: T-RackS 5 Issues

Postby DJV » Sun Apr 08, 2018 6:15 pm

I would open a ticket for all of those (or add to your existing ticket) since they can likely fix or get those all to Development.


Most definitely. Cheers for your prompt reaction, Peter.
User avatar
DJV
 
Posts: 9
Joined: Wed Aug 24, 2016 4:55 pm

Re: T-RackS 5 Issues

Postby DJV » Mon Apr 09, 2018 10:05 pm

Both 'problems' solved.
- The EQ curve line only shows when you have a clip opened/inserted in a (stand-alone) project.
(thus, if you have an empty project, the Linear Phase and Classic EQ's will show no curve line.)
- If you work with different sample rates than 44,1kHz you must first make a New Project and set the sample rate for your 48/96/192kHZ files.
User avatar
DJV
 
Posts: 9
Joined: Wed Aug 24, 2016 4:55 pm

Re: T-RackS 5 Issues

Postby DJV » Sun Apr 22, 2018 4:48 pm

Ran into a small problem here.
When I choose New>New Project, I don't see the option: Link modules to audio file.
Am I missing something?
User avatar
DJV
 
Posts: 9
Joined: Wed Aug 24, 2016 4:55 pm

Re: T-RackS 5 Issues

Postby rdwags » Sun May 20, 2018 5:47 pm

Hello,

Why can't I save the state of all chains (A-B-C-D) when I save a project? Don't know what I'm doing wrong.

Thanks
rdwags
 
Posts: 2
Joined: Fri May 11, 2018 1:48 pm

Re: T-RackS 5 Issues

Postby plgrmsprgrs » Wed Jul 04, 2018 2:20 am

My T-RackS 5 Standalone gets crazy and crashes when I go full screen in Windows 10.
plgrmsprgrs
 
Posts: 5
Joined: Sun Feb 20, 2011 6:43 am

Re: T-RackS 5 Issues

Postby Peter_IK » Wed Jul 04, 2018 2:54 am

Please report these issues to IK Support so they can troubleshoot and assist you directly. They can be reached at http://www.ikmultimedia.com/contact-support/mi/ Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 13334
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

PreviousNext

Return to T-RackS Mixing & Mastering