Load error on 30% of the instruments [Resolved]

Hammond B-3X, Syntronik, SampleTank, Miroslav Philharmonik, Sonik Synth, SampleMoog, SampleTron, Xpansion Tank series and all Powered by SampleTank instruments and sounds for Mac/PC

Load error on 30% of the instruments [Resolved]

Postby ondoezik » Fri Jul 24, 2020 11:47 pm

I've just painstakingly downloaded and installed every instrument / sample file I could find in my iRig Keys I/O 25 bundle, but on about 30% of the files in the list I get a load error like this:

"Instrument ST4 Error. Cannot locate Tank at path '/Users/Shared/IK Multimedia/SampleTank 4/Samples/SampleTank 4/Bass/4001 Sunburst Bass/Pick/Pick.pak'."

Shouldn't I be able to load and play every instrument in ST3 and ST4?

Apologies in advance if this newbie question was answered elsewhere - there are a LOT of threads here and I might have missed it.

Cheers,
Jason
ondoezik
 
Posts: 3
Joined: Thu Jul 09, 2020 10:43 pm

Re: Load error on 30% of the instruments

Postby ondoezik » Sat Jul 25, 2020 12:06 am

ADDENDUM:

I've noticed a pattern. The instruments I seem to be having trouble loading are all ones that contain this description:

"An instrument from the Sample Tank 2.5 XL library that has been optimized for Sample Tank 3.0"

I'm sure this isn't a coincidence, but I've installed everything I can think of - and rescanned the ST3 and ST4 drives - so I'm at a loss...

Thanks,
Jason
ondoezik
 
Posts: 3
Joined: Thu Jul 09, 2020 10:43 pm

Re: Load error on 30% of the instruments

Postby DarkStar » Sat Jul 25, 2020 2:10 pm

Hello ondoezik and welcome to the forum.

Let's just check something: is thais ifle '/Users/Shared/IK Multimedia/SampleTank 4/Samples/SampleTank 4/Bass/4001 Sunburst Bass/Pick/Pick.pak present on disk?

Secondly, it does sound that one or more of the Sounds Library install files have not been downloaded or installed. IS there any way you can check against the list in the drop-down menu in your User Area /My Products / SampleTank 4?

-----------------------
As this is primarily a user to user forum, someone-else may chime in [#]. Meanwhile, the best thing to do is raise a Support Ticket, here for some one to one investigation and help (US (East Coast) Business hours, generally). Response time is usually within 2 working days, but in the current circumstances please allow some more time.

[#] But please remember that the same symptoms do not necessarily mean the same problem.

And, to help others who run into a similar problem, please let us know what you did to resolve the problem.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 5234
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: Load error on 30% of the instruments

Postby ondoezik » Fri Jul 31, 2020 8:46 pm

Problem solved.... I was much - MUCH - more meticulous when I switched all of my libraries to an external hard drive because I was running out of space on my Mac.

In switching over I went through the entire download / install flow again - more carefully this time.

All good.

Sorry for the rookie mistake.

Cheers,
Jason
ondoezik
 
Posts: 3
Joined: Thu Jul 09, 2020 10:43 pm

Re: Load error on 30% of the instruments [Resolved]

Postby DarkStar » Fri Jul 31, 2020 9:49 pm

No problem, We all make mistakes sometimes.

------------------------------------
As this thread has been resolved by the original poster it will be marked as such and locked to keep the forum tidy.
  • If you are the original poster and wish to add a comment please ask a Moderator to unlock the thread.
  • If you are reading this thread because you are having similar issues or have questions of a related nature, please feel free to start a new topic.
  • Remember that similar symptoms do not mean the same problem or solution.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 5234
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK


Return to Virtual Instruments: SampleTank, Hammond B-3X, More