toolbar_feed

Activation Troubles / Can't Connect to IK's Website!!!

Syntronik, SampleTank, Miroslav Philharmonik, Sonik Synth, SampleMoog, SampleTron, Xpansion Tank series and all Powered by SampleTank instruments and sounds for Mac/PC

Activation Troubles / Can't Connect to IK's Website!!!

Postby ChristopherDoyle » Tue Oct 02, 2018 2:16 pm

Hey guys,

I'm trying to activate my copy of SampleTank Max. When it gets to the "connect to the internet" part, it says "internet connection not available", but my internet connection is fine. I then tried going to IK's website myself and I simply can't load their web page; it just comes back with the old "this site can't be reached." I have tried on multiple devices and they're all returning the same result. My internet connection is fine, IK's website just won't load for me. This forum is the only thing I have access to.

I'm in Australia is that's relevant.

Any ideas why??

Thank you in advance,

Chris

EDIT: I realize this is more appropriate for IK's official user support, but I can't load that page either!
Last edited by ChristopherDoyle on Wed Oct 03, 2018 12:08 pm, edited 1 time in total.
ChristopherDoyle
 
Posts: 1
Joined: Thu Feb 22, 2018 1:03 pm

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby Peter_IK » Tue Oct 02, 2018 3:37 pm

We rolled out our new website yesterday. While it may take 24 hours to propagate for some, it is definitely online and running. Please clear your cache and cookies and restart your browser. That has been working for many.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
Kingpin
 
Posts: 12240
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby molestermoustache » Fri Jan 11, 2019 9:11 am

I am experiencing the exact same problem. No internet connection is fine. When trying to use the offline method, "Authorization Request.html" replies with:

Page not found
We're sorry! This page is not available.
https://www.ikmultimedia.com/AuthWizard/AuthWizard.php
Please visit the IK Multimedia Homepage.


Now, can IK Multimedia please provide some further instructions on what to do, other than insisting this works fine? Cache and cookies has of course been cleared already.

Thank you for your prompt reply!
molestermoustache
 
Posts: 2
Joined: Fri Jan 11, 2019 9:00 am

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby garfy » Fri Jan 11, 2019 9:41 am

Hello molestermoustache and welcome to the forum.

This is a user-to-user forum and not direct to IKM support. In case no one else chimes in here with advice or a solution, you should raise a ticket with IK official support here https://www.ikmultimedia.com/contact-support/mi/

This kind of issue can only really be dealt with via the Official Support ticket system.
System Specs: Mac Mini 2.6 i7 & MBP 2.0 i7, 16GB RAM, macOS10.12.6.
Logic 10.4.2 Reason 8.3
Various IK, NI, Waves, Softube, Eventide, XLN software
Focusrite 18i20 x 2, Novation ReMote 25SL
garfy
Moderator
 
Posts: 398
Joined: Thu Oct 20, 2011 6:09 pm
Location: Comfy chair, UK

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby molestermoustache » Fri Jan 11, 2019 9:43 am

Ah, sorry, I just thought otherwise since Peter_IK did answer to this post previously.

I will just grab my ticket. Thanks @gnarfy !
molestermoustache
 
Posts: 2
Joined: Fri Jan 11, 2019 9:00 am

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby garfy » Fri Jan 11, 2019 9:52 am

I guess what I meant was that Peter_IK and Ryan_IK are moderators on the forum and can link up to the main support. What they are not are the Official Support Team and the forum is not a direct link to Official Support. Opening a ticket will be the best solution for the type of issue you are experiencing.
System Specs: Mac Mini 2.6 i7 & MBP 2.0 i7, 16GB RAM, macOS10.12.6.
Logic 10.4.2 Reason 8.3
Various IK, NI, Waves, Softube, Eventide, XLN software
Focusrite 18i20 x 2, Novation ReMote 25SL
garfy
Moderator
 
Posts: 398
Joined: Thu Oct 20, 2011 6:09 pm
Location: Comfy chair, UK

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby DarkStar » Fri Jan 11, 2019 1:45 pm

Yep, that AuthWizard link above is out of date.

Try this one: https://www.ikmultimedia.com/products/authorizationmanager/ (it's in the main Support menu).

Weirdly, a Search for "Authorization" gives:
Search results for 'Authorization'
0 matches found
----------------
DarkStar
... Interesting, if true.
User avatar
DarkStar
Moderator
 
Posts: 3646
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: Activation Troubles / Can't Connect to IK's Website!!!

Postby garfy » Fri Jan 11, 2019 7:01 pm

Apologies, I thought the problem was not being able to connect to IK site and having activation problems, not a problem with the link in the post.

I should read slower :roll:
System Specs: Mac Mini 2.6 i7 & MBP 2.0 i7, 16GB RAM, macOS10.12.6.
Logic 10.4.2 Reason 8.3
Various IK, NI, Waves, Softube, Eventide, XLN software
Focusrite 18i20 x 2, Novation ReMote 25SL
garfy
Moderator
 
Posts: 398
Joined: Thu Oct 20, 2011 6:09 pm
Location: Comfy chair, UK


Return to SampleTank & Other Virtual Instruments