toolbar_feed

MODO randomly going out of tune!?

Discussions about MODO BASS - the first physically modeled electric bass virtual instrument

Re: MODO randomly going out of tune!?

Postby ilyinaw » Fri Aug 11, 2017 8:32 pm

Any updates released? Great plug in but totally unusable with this issue. It's been like what, half a year now?
ilyinaw
 
Posts: 7
Joined: Tue Feb 18, 2014 10:14 am

Re: MODO randomly going out of tune!?

Postby Peter_IK » Fri Aug 11, 2017 8:57 pm

ilyinaw wrote:Any updates released? Great plug in but totally unusable with this issue. It's been like what, half a year now?

Sorry to hear that you are experiencing an issue that isn't making MODO BASS the great tool it is for others. I don't believe there has been an update addressing this specific issue but for a more precise answer please open a ticket with IK Support at http://www.ikmultimedia.com/contact-support/mi/ (or reply to an existing ticket if you have one). Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
 
Posts: 10755
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: MODO randomly going out of tune!?

Postby jays_song » Tue Aug 29, 2017 12:19 am

In regards to Modo going out of tune;
I ran into this issue using midi with the Control panel CC command for Slide. The users Guide does not really do a very good job of documenting the function of the CC slide values and how they are used with slide range setting. If you turn on Slide using CC0 it requires the value CC0 value to be set a 64 for it to be in proper tuning, whereas a CC0 value of one will tune down the number of semitones set by the Control range knob. A CC0 value of 128 will tune up the number of semitones set by the range knob.
It is very easy not to understand that this is occurring given the poor user guide documentation about the Control section. In fact, the document refers to the range knob in regards to bend not slides which does not help. If you look at the one page in the user manual that covers Control and CC values there are many things not explain as to how they function, a general description is only provided. Noting that legato-slide CC appears to be on or off and requires midi notes to crossover it to work correctly??

It is very easy to get the bend or slide CC turned on not realize what going on if not set right and have Modo be out of tune.
The short you-tube video on slides and ghost notes is not very helpful since you cannot see what is being set very well or is it explained, I guess it is trying to show the mod wheel being used to set slides over a range.

The main thing is the user guide leaves you guessing as to how each Control CC command truly functions. In general, I would expect a much better users guide. You will end up with users that keep having issues do to the lack of clear documentation.

Jayd
jays_song
 
Posts: 1
Joined: Tue Aug 08, 2017 7:24 pm

Re: MODO randomly going out of tune!?

Postby Peter_IK » Tue Aug 29, 2017 2:13 am

Thank you for your input. I will relay the suggestion to the developers noting that some people are not aware that the stationary (center) value of a pitchbend controller is 64 (not zero) and assuming people are aware of this might cause some confusion.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
 
Posts: 10755
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: MODO randomly going out of tune!?

Postby ilyinaw » Wed Aug 30, 2017 7:13 am

This is not the issue I was having. In my case, I would open up the plug in. Play a few notes. Try it out again in 5-10 minutes, play a few more notes, repeat this process and after awhile all of sudden the plug in was out of tune. My trial has expired so I really can't do any tests.

Now if there was a way to try it again or get a temporary version I would eventually try again. But no way I'm buying it without knowing if it will ever work.
ilyinaw
 
Posts: 7
Joined: Tue Feb 18, 2014 10:14 am

Re: MODO randomly going out of tune!?

Postby Peter_IK » Wed Aug 30, 2017 3:43 pm

ilyinaw wrote:This is not the issue I was having. In my case, I would open up the plug in. Play a few notes. Try it out again in 5-10 minutes, play a few more notes, repeat this process and after awhile all of sudden the plug in was out of tune. My trial has expired so I really can't do any tests.

Now if there was a way to try it again or get a temporary version I would eventually try again. But no way I'm buying it without knowing if it will ever work.

Support will have a status on your particular issue and should be able to reset your trial period when there are extenuating circumstances like this.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
User avatar
Peter_IK
 
Posts: 10755
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: MODO randomly going out of tune!?

Postby goodmood » Wed Aug 30, 2017 8:58 pm

ilyinaw wrote:This is not the issue I was having. In my case, I would open up the plug in. Play a few notes. Try it out again in 5-10 minutes, play a few more notes, repeat this process and after awhile all of sudden the plug in was out of tune. My trial has expired so I really can't do any tests.

Now if there was a way to try it again or get a temporary version I would eventually try again. But no way I'm buying it without knowing if it will ever work.


Yup, that's what I experience too.
I bought the plugin on the day it came out, still having the same issues.
Even did a complete new OSX installation inbetween.
Have been contacting support, but stopped getting reply after a while.
goodmood
 
Posts: 9
Joined: Sun Jun 26, 2011 12:05 am

Re: MODO randomly going out of tune!?

Postby Modobylowend » Sun Sep 10, 2017 12:16 pm

To everyone who has this issue, what was the outcome? I'm reading pages here on the forum and pages on other sites across the net which looks like this is an issue but everything seems to fizzle out after people highlight it..

How was this resolved? Is there something someone could post here publically instead of rasing a ticket?

Sometimes Modo will play the correct notes, sometimes it will play a completely different note. It seems random.
Modobylowend
 
Posts: 1
Joined: Sun Sep 10, 2017 12:15 pm

Previous

Return to MODO BASS