toolbar_feed

iRig HD-A and Galaxy S6 does not work

Join the Mobile Music Revolution — IK Multimedia gives you the most complete range of Android music accessories and apps. Discuss them all here.

iRig HD-A and Galaxy S6 does not work

Postby h00jraq » Thu Jan 11, 2018 2:22 pm

Hello,

I've just got my iRig HD-A and I'm trying to make it working for the last hour without any success :/.
I have Galaxy S6 with Android 7.0 When I connect iRig HD-A to my phone I got message in Amplitube Settings saying that "USB Audio" and when I disconnect iRig I can see message in Settings "mic/Headphones". I can't hear my guitar in headphones connected to my phone. Led Light on iRig is Blue.

I've tried with Amplitube Free and Amplitube LE. Restarted my phone. Tried with another usb otg cable connected with cable that came with iRig. Still nothing. I saw some old posts from 2011 that there was problem with SAPA but I guess this was fixed before 2018...

I run SoundCamp app from Galaxy Apps and it does start normally.
When I start Amplitube LE, I got first message that SAPA is running, then one with USB Audio.
When I connect my headphones to my phone nothing is changing. Can't hear my guitar in headphones....

Tuner also does not recognize if I'm playing the guitar. Not sure if it can matter but I have "directional cable" so if I plug it in wrong direction to my amp I will not get sound. Not sure if this matter for iRig HD-A.
h00jraq
 
Posts: 1
Joined: Thu Jan 11, 2018 1:03 pm

Re: iRig HD-A and Galaxy S6 does not work

Postby moerby » Tue Jan 23, 2018 4:55 am

I have exactly the same problem, except I'm using an iRig Pro I/O with a Galaxy S8. Support suggested trying another OTG adapter which I did. I've now tried 4 different OTG adapters in total, all of whom work with everything else I connect to it (like a mouse, thumb drives, etc.). With all of them all I see in Amplitube 4 when I plug the cable in is "USB Audio" and the light on the iRig turns blue. That's it. :evil:
moerby
 
Posts: 3
Joined: Thu Jan 18, 2018 5:45 am


Return to Android Apps & Accessories